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BluePrint-PCB Panel Array Tutorial 

Tento tutorial Vám má pomoci rychle nastavit a pochopit ovládání programu BluePrint-PCB. 
Obsahuje ukázkové soubory, které můžete použít pro tvorbu PCB dokumentace.  

Tento dokument se zabývá základy. Pro podrobnější informace o vlastnostech a funkcích 
BluePrint-PCB můžete nahlédnout do dokumentů BluePrint-PCB Help nebo kontaktovat 
technickou podporu dodavatele cadware@cadware.cz  nebo výrobce 
sales@downstreamtech.com.  

Note: Může pro vás být jednodušší si tento dokument vytisknout místo neustálého 
přepínání mezi ním a BluePrint-PCB když tímto tutoriálem budete postupovat. 

About the Demonstration Files 

Ukázkové soubory pro tento tutorial naleznete v instalačním souboru programu BluePrint-PCB 
v pod-adresáři se jménem “Demo Files”. Umístění instalačního adresáře se odvíjí od zdroje 
instalace, licencování programu a Vaší volby. 

V případě, že používáte licencovanou verzi programu BluePrint-PCB: 

Přednastavený adresář pro instalaci: 

C:\DownStreamTech\BluePrint-PCB x.x. 

V případě, že používáte demonstrační verzi (bez licence) programu BluePrint-PCB: 

Přednastavený adresář pro instalaci obsahuje slovo Demo. Například: 

C:\DownStreamTech\BluePrint-PCB x.x Demo. 

Kde x.x je verze programu BluePrint-PCB, který právě používáte. Například, pokud používáte 
verzi 5.1, x.x v takovém případě bude 5.1. Jelikož můžete specifikovat libovolný dresář samy v 
průběhu instalace bude na tento adresář odkazováno jako na “Váš instalační Print-PCB 
adresář”. 

Přehled / Filosofie 

BluePrint-PCB zrychluje proces tvorby dokumentace. Vše začíná načtením dat vygenerovaných 
Vaším programem pro tvorbu plošných desek a importem do BluePrint-PCB. 

BluePrint-PCB automatizuje tvorbu vrtacího výkresu spolu s rozpisem vrtání (drill charts), řazení 
(a specifikace) vrstev a prokovených otvorů v nich. BluePrint-PCB dále automatizuje tvorbu 
montážních výkresů s možnostmi detailního zobrazení, náhledy horní a spodní strany, rozložení 
součástek a další podobné nástroje používané v PCB dokumentaci. Dokumenty mohou být 
přizpůsobeny, aby vyhovovali konkrétním nárokům. Jednoduše vytvoříte dokument, přetáhnete 
na něj prvky, které chcete mít ve Vaši dokumentaci a vytovříte ji tak na míru vašim potřebám. 

Než začnete 

Ještě předtím než začnete prvním cvičením, věnujte chvilku pozornosti základním elementům, 
popsaných na následují stránce, z nichž se dokumentace skládá. 
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Uživatelské rozhraní 

Uživatelské rozhraní BluePrint-PCB je velice podobné ostatním základním aplikacím ve 
Windows.  

 

BluePrint-PCB’s Graphical User Interface 

Ribbon: Ribbony se nacházejí napříč aplikací v její horní části. Poskytují přístup téměř ke všem 
příkazům dostupným v programu BluePrint-PCB pro jednotlivé zobrazení. Většina se mění s 
výběrem jiného prvku (kontextu) a některé se objevují pouze pro určité objekty. Několik příkazů 
se také, vedle ribbon, vyskytuje i v kontextovém menu, které se objeví po kliknutí pravým 
tlačítkem myši. 

Pracovní plocha: Pracovní plocha je proctor v němž můžete editovat a zobrazovat dokumenty. 
Výběrem karty (módu) dokument vytvoříte, zobrzazíte pro úpravy nebo bez možnosti jejich 
provádění, je též možné zobrazit samotnou desku či prohledávat její data. 

Paleta nástrojů: Nacházejí se na levé straně okna. Obsahují kreslící prvky, které je možné 
přetahovat z palety do dokumentace, jsou organizované podle typů výkresů. Prvky, které lze 
použít ve všech typech výkresů jako například razítko nebo rámeček jsou umístěny v “Common 
Pallete” (paletě běřných prvků). Prvky určené pro použití na “Fabrication drawing” (výrobím 
výkresu), jako např. rozpis vrtání (drill charts), rozložení vrtání (drill pattern) a řazení vrstev 
(layer stack-up) jsou přidávány z “Fabrication Drawing palette” (palety výrobního výkresu). 
Podobné seskupení kreslících prvků lze přidávat z “Assembly Drawing palette” (palety 
montážního výkresu). Zobrazte a vyberte stránky dokumentace vytvořené z prvků jednotlivých 

Ribbon 

Task Pane 

Document 
Viewing Windows 

Screen Splitter 

Tool Palette 

Drawing Element 

View Modes 

RMB pop up menu 
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palet a podívejte se i do knihovny programu BluePrint-PCB (“Element Gallery palette”) dostupné 
z palet. 

Podokno úloh: Na pravé straně okna je podokno úloh, které se využívá pro hledání objektů a 
prvků. Pomocí něj můžete zobrazovat importované objekty a soubory, gerber výkresy a 
podobně. “Step and Repeat” použijte pro kopírování prvků v tabulkovém uspořádání. 

Spusťe BluePrint-PCB 

1. Pokud již neběží, spusťte BluePrint-PCB. Zobrazí se “Start screen” s linky, které vám 
pomohou založit dokumentaci, umožňují přístup k dokumentaci, “Helpu” a dalším 
aktivitám. Také se objeví dialogové okno “Vyberte Start-up File”. 

2. Vyberte požadované jenotky (pro účely tohoto tutoriálu Inches Units) a klikněte na OK. 

Import CAD Design Data 

1. Tvorba dokumentace většinou začíná načtením dat desky z CAD systému. Pro účely 
tohoto tutoriálu načtěte ukázkovou desku v ODB++. Vyberte Ribbon: Home > New 
From Import > Mentor > Expedition ODB++ . 

2. Jděte k a vyberte soubor BluePrint-PCB Demo Rev 1.tgz z adresáře <Váš instalační 
Print-PCB adresář >/Demo Files. 

 

Product Highlight: BluePrint-PCB je kompatibilní s mnoha program 
pro návrh desek plošných spojů včetně BoardStation, Expedition, 
PADS, Allegro, OrCAD, Visula, CADStar, CR5000, and Altium. 
BluePrint-PCB take nabízí importovat a exportovat soubory z 
mechanických CAD Systemů přes Design Exchange File format 
(or DXF). Obrázky mohou být importovány skoro ze všech format 
včetně PDF, bmp, jpeg, a gif a dalších. 
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Imported CAD Design View 

1. Pokud není vybrána karta Design ve spodní části, klikněte na ni a zobrazte tak 
importovanou desku. 

2. Najeďte myší na cesty, via otvory, piny a další prvky a BluePrint-PCB zobrazuje popisky 
s detailními informacemi o daném prvku. 

Vytvoření a výkres panelu 

3. Vyberte Ribbon: Home > New Drawing  a zvolte Fabrication Drawing. Mód 
zobrazení se změní na “Edit mode” a zobrazí se nový prázdný list. 

4. Pokud nový výkres již má ohraničení přeskočte až k “Přidejte výkres vrtání”. 

5. Pokud není otevřena, klikněte na Common Tool Palette  . 

6. V “Common Tool Palette”, najeďte na symbol Sheet Border  . Přetáhněte jej 
pomocí levého tlačítka myši na pracovní plochu. Ohraničení se automaticky umístí na 
okraje listu na nějž jsme jej přetáhli. 

7. Opakujte operaci přetažení I pro prvky Title Block  a Revision Block  . I 
tyto prvky se samy umísťují na předem definované místo na listu. 

Přidejte výkres vrtání 

1. Vyberte Panel Tool Palette . 
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2. Přetáhněte prvek Drill Panel   z této palety na stránku. BluePrint-PCB automaticky 
přidá čtyřmístný (2 x 2) panel desek s jejich obrysy a vrtáními. 

Vybírání objektů 

Výběr objektu v BluePrint-PCB závisí na tom co je v danou chvíli pod kursorem myši, nebo v 
době kliknutí levého tlačítka myši. Když kursor není nad hranicí objektu nebo ve speciálním 

módu vypadá normálně , v takovém případě nelze nic vybrat. Pokud je kursor nad 

vybratelným objektem změní se na jiný tvar . 

1. Pohybujte kursorem okolo “Drill Pattern” a všimněte si, jak se mění, jak prochází na 
vybíratelnými objekty. 

Formát Drill Panelu 

Drill Panel je detailní výkres vrtání celého osazovacího panelu.Vrtané otvory jsou 
reprezenovány rozličnými symboly jako plus, kříž, diamant, čtverec a podobně. Zobrazení 
panelu můžete měnit pomocí dialogu Format Panel View. 

1. Vyberte Drill Pattern a zvolte z Ribbonu: View > Fit Vyberteion  pro vyplnění Drill 
Patternem zobrazení obrazovky. 

2. S kursorem nad vybratelným objektem (vzhled kursoru ), po klinutí pravým tlačítkem 
myši vyberte Format Panel z kontextového menu. Zobrazí se dialog Format Panel View. 
Tento může být využit k nastavení velikosti panelu, počtu desek v něm, umístění 
fiducials, pinning holes, symbolů vrtání a dalších jeho parametrů. 

 

Vyberte Format Panel z kontextového menu 
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dialog Panel Format 

 

Product Highlight: Dialog Format Panel zobrazuje náhled vypočítaného 
panelu v reálném čase. To umožňuje maximalizovat počet desek na 
něm při minimální spotřebě prostoru a materiálu. 
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Nastavení pole reprezentací DPS 

BluePrint-PCB nabízí dvě metody definování pole reprezentací DPS v panelu. 

 

možnosti Step and Repeat 

Auto-calculated - BluePrint-PCB vypočítá rozměry pole reprezentací DPS podle zadaných 
hodnot. Například, zadejte vzdálenost reprezentací, jejich počet v horizontální ose (X) a 
vertikální ose (Y), a BluePrint-PCB přepočítá velikost panelu, aby obsáhl zadané pole. Nebo 
nastavte velikost panelu, počet reprezentací a BluePrint-PCB spočte vzdálenost mezi 
reprezentacemi. 

Spreadsheet – BluePrint-PCB počítá pole reprezentací DPS na základě definice rozmístění 
reprezentací. 

Pro účely tutoriálu, pole reprezentací DPS bude počítáno pro panel  8.500 x 11.000 inch s 
roztečí 0.200 inch mezi jejich obrysy. 

Počítání počtu reprezentací v poli 

1. Klikněte na radio button Compute napravo od hodnot Board image copies. Počet 
reprezentací bude spočten automaticky na základě zadaných rozměrů. 

2. V oblasti Panel size zadejte Width 8.500 inch a Height 11.000 inch. 

3. Nastavte všechny hodnoty Border Spacing a Border Image spacing na 0.200 inch. 

4. Počet kopií reprezentací bude spočten na pole 2 x 6. 

 

Format Panel nastavení pro pole 2 x 6 

5. Klikněte na Preview. Drill panel bude aktualizován ve výkresu. 

6. Nastavte všechny Border Spacing na 0.500 inch pro přidání pinning holes a fiducials. 
BluePrint-PCB přepočítá na pole 2 x 5 array (nebo 10 reprezentací). 
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7. Snižte Board image spacing na 0.100 inch v obou osách X i Y. 

8. Klikněte na Preview pro zobrazení Drill Panelu ve výkresu. 

 

Format Panel s většími Border Spacing. 

9. Nastavte Board image rotation na 90 stupňů. BluePrint-PCB přepočítá pole na 4 x 2 (8 
reprezentací. Rotace 0° je evidentně lepší pro využití prostoru panelu. Nastavte natočení 
zpět na 0°. 

Vypočítání velikosti panelu 

1. Vyberte Compute radio button napravo od Panel Size. BluePrint-PCB spočte panel o 
velikosti 8.300 x 9.400 inch místo toho o rozměrech 8.500 x 11.000 inch. Náhled se 
změnil podle nových parametrů. 

 

Vypočítaná velikost panelu 
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Přidávání Pinning Holes do Panelu 

1. Klikněte na kartu Pinning Holes. 

2. Klikněte na Add. Otevře se dialog Add Pinning Hole. 

3. Vyberte Pinning Hole x125 a klikněte na OK pro jeho přidání a všimněte si změny 
vzhledu v horním levém rohu panelu. Ještě je potřeba pinning hole správně umístit. 

4. V Position area, klikněte na Relative. 

5. Nastavte umístění na Left a umístění na 0.200 inch a Top na 0.200 inch. 

6. Přidejte další Pinning Hole x125 na Relative Right 0.200 inch a Top 0.200 inch. 

7. Přidejte třetí Pinning Hole x125 na Relative Left 0.200 inch a Bottom 0.200 inch. 

 

Přidávání pinning hole  

Přidání Fiducial do Panel 

1. Klikněte na kartu Fiducials. 

2. Klikněte na Add. Otevře se dialog Add Fiducial. 

3. Vyberte Fiducial x40. a klikněte na OK pro jeho přidání a všimněte si změny vzhledu v 
horním levém rohu panelu. Ještě je potřeba pinning hole správně umístit. 

4. V Position area, klikněte na Relative. 

5. Nastavte umístění Left na 0.200 inch a Top na 0.600 inch. 

6. Přidejte další Fiducial x40 na Relative Right 0.200 inch a Top 0.600 inch. 

7. Přidejte třetí Fiducial x40 na Relative Left 0.200 inch a Bottom 0.600 inch. 
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Přidávání Fiducial 

8. Klikněte na kartu Drill Symbols Table v dialogu Format Panel Drawing. Jsou zde vidět 
symboly pro vrtání v DPS a pro Pinning Hole. Všimněte si symbolu +A pro Pinning Hole 
ve spodním seznamu. 

 

Tabulka symbolů vrtání 

9. Klikněte na check box Lock Panel Boards ve spodní části dialogu. Tato možnost 
zamkne (znemožní) změnu Drill Panelu ze současného nastavení. 
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10. Klikněte na OK pro potvrzení změn a podívejte se na aktualizovaný panel. 

 

Zamčený Panel Array 

Editace Panelu 

1. Při vybraném panelu zvolte z Ribbonu: Design > Enable Editing  . Tato možnost 
zapne editaci panelu a aplikuje pro to nastavené barevné schéma pro panel. 

Note: Po vstupu do režimu Editace Panelu, kliknutí mimo něj panel odvybere a ukončí 
jeho editaci. Pokud chcete v editaci pokračovat pouze znovu vyberte panel a spusťte 
editaci panelu. 

Nastavení barev panelu 

1. Využijte barev pro zjednodušení editace panelu. Vyberte z Ribbonu: Design > Panel 

Colors . Objeví se dialog Panel Colors. 

2. Vyberte barvu Panel Form Factor a přiřaďte světle šedou barvu. 
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Přiřazování barev panelu 

3.  Klikněte na OK pro potvrzení změn barev panelu a dialog zavřete. 

Přidání Web Route (frézované drážky) 

1. Vyberte reprezentaci dps v levém dolním rohu Drill Panelu a zvolte z Ribbonu: View > 

Fit Selection  pro zobrazení výběru na celou obrazovku. 

2. S vybranou reprezentací DPS zvolte Ribbon: Panel PCB View > Add  . 
Frézovaná drážka neboli web route se přidá okolo celé vybrané reprezentace DPS. 
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Přidaná frézovaná drážka okolo reprezentace PDS v panelu 

Přidání vylamovacích krčků (Mill tabs) 

1. Klikněte na vnější okraj frézované drážky/ web route pro její vybrání. 

2. Zvolte Add Mill Tab z kontextového menu. 

 

Dialogové okno Format Mill Tab – karta Position 

3. Na kartě Position dialogu Format Mill Tab, nastavte position na Panel Origin a X na 
0.450 inch a Y na 1.300 inch. 

4. Klikněte na kartu Style. Zvolte styl Perforated Break. 
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Dialog Format Mill Tab – karta Style 

5.  Klikněte OK pro aplikování změn a přidání krčku/ Mill Tab. 

 

Přidaný vylamovací krček/ Mill Tab 

6. Při vybrané drážce/ Web Route z Panel Tool Palette přetáhněte nový Mill Tab  a 
umístěte jej kamkoliv do zaoblené části drážky na pravé straně reprezentace DPS. 

Propojení (associate) vylamovacích krčků (Mill Tabs) 

1. Vybrání vylamovacího krčku (Mill Tab) vyžaduje kliknutí na specifické místo. Na obrázku 
níže jsouv levé části zvýrazněny tučně oblouky pro nejlepší místo výběru. Když je krček 
správně vybrán je zvýrazněn jako na pravé části obrázku, zvýrazněn žlutou barvou. 
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Výběr vylamovacího krčku (Mill Tab) 

2. Vyberte levý krček (Mill Tab) přidaný v předchozím kroku. S kurzorem nad krčkem (Mill 
Tab), zvolte Associate Mill Tab z kontextového menu. 

 

Přiřazení krčku (Mill Tab) 

3. Kursor by se měl změnit na . Vyberte pravý krček (Mill Tab) pro propojení do páru. 
Pravý krček (Mill Tab) přizpůsobí svoji pozici (pokud již nebyl přizpůsoben) výšce levého 
krčku a jsou s ním vertikálně spárované. 

4. Klikněte OK pro potvrzení spárování krčků (Mill Tab). 

5. Stiskněte ESC pro opuštění režimu přiřazování párů krčků. 

6. Přidejte další dva krčky typu Perforated Break na následující souřadnice: 

a) X 1.300   Y .450 

b) X 2.700   Y .450 

7. Přidejte k nim další krčky typu Perforated Break na souřadnice a vytvořte z nich 
asociované páry: 

a) X 1.300   Y 2.150 

b) X 2.700   Y 2.150 

8. Spodní levá reprezentace DPS by měla vypadat následovně: 
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Frézované drážka s asociovanými vylamovacími krčky 

Aplikování frézované drážky (Web Route) na všechny 
reprezetnace DPS 

1. Zobrazte celý panel (zoom out). Panel musí být v editovaném módu (zobrazeny barvy).  

2. Označte drážku (Web Route). Vyberte Apply Parameters to All Images z kontextového 
menu. Drážka by se měla aplikovat i na zbytek reprezentací PCB. 
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Drážky (Web Routes) rozkopírované na všechny reprezentace desek 

Propojení frézovaných drážek (Web Routes) 

1. Najeďte kurzorem na prázdnou část panelu (bez DPS reprezentace) a zvolte Merge 
Web Routes z kontextového menu. Panel se aktualizuje, aby ukazoval skutečné 
materiálové dutiny, jak budou vypadat po dokončení frézování. 
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Propojené frézování (Web Routes) 

2. Klikněte na výkres mimo panel pro opuštění editovacího módu panelu. 

Nastavení filtru zachytávání kót 

1. Zvolte Ribbon: Draw > Snap to Filter  . Objeví se dialog Dimension Snapping 
Filter. 
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Dialog Dimension Snapping Filter 

2. Zvolte Select z možností Filter Mode.  

3. Odvyberte (uncheck) Panel Mill Tab Center Points, Panel Mill Tab End Points, Panel 
Mill Tab Perforations a Panel Web Routes. 

4. Klikněte OK pro aplikování nastavení filtrů a zavřete dialog. 

Přidávání kót panelu 

1. Přibližte si spodní levý roh panelu. 

2. Zvolte Ribbon: Draw > Place Origin > Horizontal Coordinate Origin. Počáteční kóta 
by měla být připojena ke kurzoru. 

3. Pokud přiblížíte konec kóty okolí spodního levého rohu, měl by se k němu zachytit. 
Zachycení je indikováno žlutým křížem s kruhem uprostřed a grafikou u kurzoru jako na 
následujícím obrázku. 

 

Grafika přichycení 

4. Klikněte pro umístění kurzoru do tohoto rohu. Ke kursoru by měla být připojena další 
počáteční kóta. Stiskněte Esc pro zrušení zadávání počátečních kót. 

5.  Zvolte Ribbon: Draw > Add Datum > Horizontal Coordinate Dimension. 

6. Pohybujte myší horizontálně podél panelu, sledujte zachytávání kót a umístěte je na 
následující pozice: 

a) Fiducials 

b) Pinning Holes 

c) Středy vylamovacích krčků (Mill Tabs) 

d) Levý (nebo spodní) okraj panelu 
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7. Opakujte obdobné kroky pro položení vertikálních kót podél levé strany panelu. 

 

Panel with Dimensions 

Note: Může být vhodné upravit vzhled kót, poté co budou všechny 
potřebné umístěny, aby se nepřekrývaly 

Umístění seznam vrtání (Drill Chart) 

1. Zvolte Ribbon: Home > Fit Sheet (nebo stiskněte F2) pro zobrazení celé stránky 
výkresu. 

2. Pohněte panel do levého horního rohu, abyste udělali místo pro seznam vrtání (Drill 
Chart). 
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3. Z Panel Tool Palette, přetáhněte prvek Drill Chart  na stránku výkresu vpravo od 
panelu nad razítko výkresu. Měl by se přidat kompletní seznam vrtání pro všechny 
reprezentace DPS v panelu, Pinning Holes a vrtání v krčcích (Mill Tab). 

 

Seznam vrtání (Drill Chart) pro panel 

Umístění kóty pro vylamovací krček (Mill Tab Detail) 

1. Přetáhněte Mill Tab Detail  z Panel Tool Palette na stránku pod panel. Objeví 
se dialog Mill Tab Detail Wizard. 

2. Nastavte Mill Tab Name na Perforated Break a klikněte na OK přidání kót. 

 

Dialog Mill Tab Detail Wizard 

Umístění poznámek k panelu 

1. Z Fabrication Tool Palette, přetáhněte Fabrication Notes  a umístěte je nad 
seznam vrtání (Drill Chart). 
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Hotový výkres panelu 

Uložení souboru 

1. Vyberte Menu: File > Save. 

2. Zvolte cílový adresář a vložte jméno MyPanel pro uložení souboru. 

BluePrint-PCB hierarchie dokumentace 

Soubor BluePrint-PCB je ucelený balík informací, který obsahuje všechny nákresy a informace 
pro výrobu a osazení desky. Může obsahovat výrobní nebo osazovací výkres, nákres panelu 
nebo libovolnou grafiku. Každý z těchto typů může obsahovat libovolný počet stránek a každá 
stránka libovolná počet elementů. Využijte Navigation paletu pro prohlídku stránek a elementů 
na nich použitých. Můžete využít Contents Palette pro zobrazení hierarchie výkresů, stránek a 
dalších prvků. 

 

Hierarchie dokumentace 
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Co ještě BluePrint-PCB umí? 

Mnohem Více! Pro více informací můžete navštívit stránky www.cadware.cz, psát na adresu 
info@cadware.cz, neb ose informovat na některém z telefonních čísel +420 485 106 131 nebo 
+420 737 740 487. 

 Spravovat a zobrazovat seznam součástek 

 Spravovat a zobrazovat varianty osazení součástek 

 Definování a správa osazovacích kroků 

 Vytvořit si vzory prvků dle vlastních požadavků použitelné pro všechny dokumenty 

 Možnost vytvořit jede balíček pro všechny soubory potřebné pro výrobu desky 

 Plná podpora 2D kreslících a kótovacích prvků 

 Přizpůsobení všech uživatelských rozhraní 

 Tvorba osazovacích panelů 

 A další… 
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