
File Menu

New File/New > New Blank Document

Open File/Open

Save File/Save

Save As File/Save As

Merge File/Merge

Import

AutoImport File/Import/Automatic Import

Gerber Data File/Import/Gerber Data

Drill Data File/Import/NC Drill Data

Mill Data File/Import/NC Mill Data

DXF File/New/From DXF Data

Append DXF File/Import/DXF Data (+Enable Append Option)

ODB++ File/New/From ODB++ Data

HPGL RETIRED

HPGL2 RETIRED

IPC

IPC-D-356A File/Import/Netlist Data/IPC-D-356A Data

IPC-D-356 File/Import/Netlist Data/IPC-D-356 Data

IPC-D-350 RETIRED

IPC-2581 File/New/From IPC-2581 Data

ECAM dsn RETIRED

Netlist

CAM350 Board net (x,y) File/Import/Netlist Data/CAM350 Bare Board Test

CAM350 Refdes/Pin# File/Import/Netlist Data/CAM350 Parts List/Netlist

Allegro File/Import/Netlist Data/Cadence Allegro

Mentor File/Import/Netlist Data/Mentor Board Station

P-CAD RETIRED

Pads File/Import/Netlist Data/Mentor PADS Layout

Redac RETIRED

Tango RETIRED

Aperture Table Dcodes Pane - Import Table

Edit Aperture Conversion Dcodes Pane - More > Aperture Conversion

CAD Data

Mentor RETIRED (BoardStation)

GenCAD File/New/From GenCAD Data

Pads File/New/From PADS ASCII Data

PowerPCB File/New/From PADS ASCII Data

Zuken-Redac RETIRED - (CADIF Version 4)

TangoPro RETIRED

Acccel EDA RETIRED

PCAD 2004 RETIRED

Export

Gerber Data File/Export/Create Gerber Data

Composites File/Export/Create Composites Data

Drill Data File/Export/Create NC Drill Data

Mill Data File/Export/Create NC Mill Data

DXF File/Export/Create DXF Data

ODB++

Compressed File File/Export/Create ODB++ Data - Option on Dialog

Existing Directory File/Export/Create ODB++ Data - Overwrite existing folder

New Directory File/Export/Create ODB++ Data - Use Browse to create new folder

IPC-2581 File/Export/Create IPC-2581 Data

IPC-D350 RETIRED

Netlist

CAM350 Board (x,y) File/Export/Create Netlist/CAM350 Board Test

CAM350 Refdes/Pin# File/Export/Create Netlist/CAM350 Parts List/Netlist

CAM350 Refdes/Pin# and (x,y) File/Export/Create Netlist/CAM350 Board Test +With Netpoint X,Y Locations

IPC-D-356 File/Export/Create Netlist/IPC-D-356

IPC-D-356A File/Export/Create Netlist/IPC-D-356A

Aperture Table Dcodes Pane - Export Table

CAD Data

GenCAD File/Export/Create GenCAD Data

Pads File/Export/Create PADS ASCII Data

PowerPCB (All) File/Export/Create PADS ASCII Data

Zuken-Redac RETIRED - (CADIF Version 4)

TangoPro RETIRED

Acccel EDA RETIRED

Print

CAM350 12.2 Menu Tree CAM350 14.0 Location
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Set Up Printer File/Print/"Printer/Plotter Setup" (Button)

Print Display File/Print +Enable "Print only content in view"

Print File/Print

Setup

Preferences File/Options (to various sub categories)

Paths File/Options (to various General options)

File Extensions File/Options (to various General options)

Colors File/Options/Colors

Film Box Home {Start} Machines > Film Box

Photoplotter Home {Start} Machines > Photo Plotter

Mill Machine Home {Start} Machines > NC Mill

Drill Machine Home {Start} Machines > NC Drill

Rss File/Options/General/General

Save Defaults File/Options > Save As Default (Button)

Licensing File/Options/License Useage

<MRU File List> File/Open > Recent Files

Exit File/Exit

Edit Menu

Undo Quick Access Toolbar > Undo

Redo Quick Access Toolbar > Redo

Move Home {Edit} Move

Copy Home {Edit} Copy

Delete Home {Edit} Delete

Rotate Home {Edit} Rotate

Mirror Home {Edit} Mirror

Layers

Add Layers Layers Display Pane - Add Layers or Layers Table Pane - Add Layers

Remove Layers Display Pane - Delete Layers or Layers Table Pane - Delete Layers

Reorder Layers Display Pane - Select and Drag Layer(s)

Align Home {Commands} Align Layers

Snap Pad to Pad Tools {Layers} Snap

Snap Pad to Drill Tools {Layers} Snap

Snap Drill to Pad Tools {Layers} Snap

Scale Tools {Layers} Scale

Change

Attributes

Components Design {Parts} Part Attributes

Nets Design {Nets} Net Attributes

Refdes Parts Pane - Edit Ref Des in table

Device Name Parts Pane - Edit Device Name in table

Netname Nets Pane - Edit netname in table

Padstack Design {Parts} Change Padstack

Pin Properties Design {Parts} Change Pins > Edit Pin Properties

Via Properties Design {Nets} Via Properties

Dcode Home {Edit} Dcode

Update Part Pins Design {Parts} Change Pins > Update Part Pins

Text

Font Design {Text} Change Text

Style Design {Text} Change Text

Text Style and Contents Design {Text} Change Text

Explode

All Tools {Process} Explode > All

Custom Tools {Process} Explode > Custom

Merged Database Tools {Process} Explode > Merged Database

Net Tools {Process} Explode > Net

Padstack Tools {Process} Explode > Padstack

Part Tools {Process} Explode > Part

Vector Polygon Tools {Process} Explode > Vector Polygon

Text Tools {Process} Explode > Text

Sectorize Design {Lines} Sectorize Arc

Origin

Space Origin Design {Set Up} Origins > Space

Grid Origin Design {Set Up} Origins > Grid

Datum Coordinate Design {Set Up} Origins > Datum

Panelization Anchor Design {Set Up} Origins > Panel

FilmBox Origin Design {Set Up} Origins > FilmBox

Trim Using

Line Design {Lines} Trim Line

Circle Design {Lines} Trim Circle

Arc - Center-Angle Design {Lines} Trim Arc > Center-Angle

Arc - 3 Points Design {Lines} Trim Arc > 3 Points



Arc - 2 Points Design {Lines} Trim Arc > 2 Points

Line Change

Chamfer Design {Lines} Chamfer

Fillet Design {Lines} Fillet

Join Segments Design {Lines} Join

Break at Vertex Design {Lines} Break

Segments to Arcs Design {Lines} Convert to Arc

Move Vertex/Segment Design {Lines} Move Vertex

Add Vertex Design {Lines} Add Vertex

Delete Vertex Design {Lines} Delete > Delete Vertex

Delete Segment Design {Lines} Delete > Delete Segment

Add Menu

Flash Home {Commands} Add Flash

Line Home {Commands} Add Line

Polygon Home {Commands} Add Polygon > Polygon

Polygon Void

Line Home {Commands} Add Polygon > Void Circle

Circle Home {Commands} Add Polygon > Void Line

Text Home {Commands} Add Text

Padstack Insert {CAM Objects} Padstack

Rectangle Insert {Graphic Objects} Rectangle

Circle

Center-Radius Insert {Graphic Objects} Circle > Center-Radius

3-Points Insert {Graphic Objects} Circle > 3-Points

Arc

Center-Angle Insert {Graphic Objects} Arc > Center-Angle

3-Points Insert {Graphic Objects} Arc > 3-Points

2-Points Insert {Graphic Objects} Arc > 2-Points

Wire Insert {Electrical Objects} Trace

Via Insert {Electrical Objects} Via

Part Insert {Electrical Objects} Part

Border Insert {CAM Objects} Board Outline

View Menu

Window Use Keyboard Shortcut W or alternatively Middle Mouse Zoom

All Home {View} Zoom All or View {Zoom} Zoom All

Redraw Home {View} Redraw

In View {Zoom} In

Out View {Zoom} Out

Pan View {Zoom} Pan

Fullscreen View {Zoom} Full Screen

Film Box View {Show} Film Box (option)

Composite Composites Pane - Enable Show for Composite

Back Side Home {View} Change View > View from Bottom Side or View {Show} Change View > View from Bottom Side

External Nets View {Show} Imported Nets (option)

Rotate

0 Degrees Home {View} Change View > No Rotation

90 Degrees Home {View} Change View > Rotate 90 Degrees

180 Degrees Home {View} Change View > Rotate 180 Degrees

270 Degrees Home {View} Change View > Rotate 270 Degrees

Tool Bar OBSOLETED - Use Ribbons

Edit Tool Bar OBSOLETED - Use Ribbons

Status Bar OBSOLETED - Always visible

Panoramic Replaced with new World View Pane

Message Bar Replaced with System Messages Pane

Dashboard Replaced with Control Pane

Streams RC Analyze {Utilities} Streams Editor

Coordinate Bar Relocated to Status Bar

Navigation Pane OBSOLETED - Use Table Panes and Ribbons

Layer Bar OBSOLETED

Layer Bar Classic OBSOLETED

Info Menu

Query

All Home {Query} Query > Anything

Part Home {Query} Query > Part

Net Home {Query} Query > Net

External Net Home {Query} Query > External Net

Padstack Home {Query} Query > Padstack

Dcode Home {Query} Query > Dcode

DRC Analyze {View} Error Explorer or View {Design} Error Explorer

Find

Part Home {Find} Find > Find By Part

Net Home {Find} Find > Find By Net



Padstack Home {Find} Find > Find By Padstack

Dcode Home {Find} Find > Find By Dcode

DRC Violations Analyze {View} Error Explorer or View {Design} Error Explorer

Acid Traps Analyze {View} Error Explorer or View {Design} Error Explorer

Slivers Analyze {View} Error Explorer or View {Design} Error Explorer

Bridges Analyze {View} Error Explorer or View {Design} Error Explorer

Layer Compare Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Pin Holes Analyze {View} Error Explorer or View {Design} Error Explorer

Minimum Gaps Analyze {View} Error Explorer or View {Design} Error Explorer

Minimum Widths Analyze {View} Error Explorer or View {Design} Error Explorer

Net Compare Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Starved Thermals Analyze {View} Error Explorer or View {Design} Error Explorer

Isolated Connections Analyze {View} Error Explorer or View {Design} Error Explorer

Part to Part Analyze {View} Error Explorer or View {Design} Error Explorer

Silk to Solder Analyze {View} Error Explorer or View {Design} Error Explorer

Solder to Trace Analyze {View} Error Explorer or View {Design} Error Explorer

Drill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Mill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Measure

Point-Point Home {Query} Measure > Point to Point

Object-Object Home {Query} Measure > Object to Object

Net-Net Home {Query} Measure > Net to Net

Report

Dcode Tools {Utilities} Reports > Dcodes

BOM Tools {Utilities} Reports > BOM

Netlist Tools {Utilities} Reports > Netlist

Centroid Tools {Utilities} Reports > Part Centroids

DRC Violations Analyze {View} Error Explorer or View {Design} Error Explorer

Acid Traps Analyze {View} Error Explorer or View {Design} Error Explorer

Slivers Analyze {View} Error Explorer or View {Design} Error Explorer

Bridges Analyze {View} Error Explorer or View {Design} Error Explorer

Layer Compare Analyze {View} Error Explorer or View {Design} Error Explorer

Minimum Gaps Analyze {View} Error Explorer or View {Design} Error Explorer

Minimum Widths Analyze {View} Error Explorer or View {Design} Error Explorer

Pin Holes Analyze {View} Error Explorer or View {Design} Error Explorer

Net Compare Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Starved Thermals Analyze {View} Error Explorer or View {Design} Error Explorer

Isolated Connections Analyze {View} Error Explorer or View {Design} Error Explorer

Part to Part Analyze {View} Error Explorer or View {Design} Error Explorer

Silk to Solder Analyze {View} Error Explorer or View {Design} Error Explorer

Solder to Trace Analyze {View} Error Explorer or View {Design} Error Explorer

NC Tool Analyze {View} Error Explorer or View {Design} Error Explorer

Drill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Mill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Stream Results Analyze {View} Error Explorer or View {Design} Error Explorer

Status View {Design} Status

Notes Home {Finish} Notes

Utilities Menu

Draw to Custom Tools {Conversion} Draw Objects > Draw to Custom

Draw to Symbol Tools {Conversion} Draw Objects > Draw to Symbol

Draws to Flash

Automatic Tools {Conversion}  Draw to Flash > Automatic

Interactive Tools {Conversion}  Draw to Flash > Interactive

Interactive by Angle Tools {Conversion}  Draw to Flash > Interactive + Enable Any Angle Patterns

Polygon Conversion

Draw to Rasterized Polygon Tools {Conversion} Polygon Objects > Draw to Rasterized Polygon

Rasterized Polygon to Vector Polygon Tools {Conversion} Polygon Objects > Rasterized Polygon To Vector Polygon

Draw to One Up Border Tools {Conversion} Polygon Objects > Draw to Board Outline

Polygon to One Up Border Tools {Conversion} Polygon Objects > Polygon to Board Outline

One Up Border to Layer Tools {Conversion} Outline to Layer

Netlist Extract Home {Compare} Extract Netlist or Analyze {Data Comparison} Netlist Tools > Extract CAM Netlist

Assign Single Point Nets Design {Nets} Add Single Point Nets

Assign Endpoints Tools {Process} Net End Points or Analyze {Data Comparison} Netlist Tools > Set Net End Points

Pads to Padstacks Tools {Conversion} Pads to Padstacks

Clear Silkscreen Tools {Process} Clear Silkscreen

Data Optimization

Remove Covered Data Tools {Process} Covered Data

Remove Isolated Pads Use Analyze > Cleanse Data

Remove Redundant Pads Use Analyze > Cleanse Data

Teardrop Tools {Process} Add Teardrops

Over/Under Size Tools {Process} Over/Under Size

Panelization



Panel Editor Tools {Editors} Panel

Autofilm Tools {Utililities} Film Array

Merge Panel Wizard Design {Panel} Multi-Panel Wizard

Convert Composite (To Raster Polygons)

Composite to Layer (Combine Layers) Composites Pane > Convert Composite or Tools {Conversion} Composite to Layer

Quick Part Design {Parts} Quick Part

Build Part Design {Parts} Build Part

Camtek

New Job RETIRED

Old Job RETIRED

Job Management

Edit RETIRED

Resend RETIRED

Analysis Menu

Acid Traps Analyze {Design and Manufacturing Rule Checking} Copper Geometry

Copper Slivers Analyze {Design and Manufacturing Rule Checking} Copper Geometry

Mask Slivers Analyze {Design and Manufacturing Rule Checking} Solder Mask

Find Solder Bridges Analyze {Design and Manufacturing Rule Checking} Solder Mask

Find Pin Holes Analyze {Design and Manufacturing Rule Checking} Copper Geometry

Minimum Gaps Analyze {Design and Manufacturing Rule Checking} Minimum Feature

Minimum Widths Analyze {Design and Manufacturing Rule Checking} Minimum Feature

Plane Checks

Starved Thermals Analyze {Design and Manufacturing Rule Checking} Negative Planes

Isolated Connections Analyze {Design and Manufacturing Rule Checking} Negative Planes

Negative Plane Thermal Conflicts Analyze {Design and Manufacturing Rule Checking} Negative Planes

Part to Part Spacing Analyze {Design and Manufacturing Rule Checking} Part Spacing

Silk to Solder Spacing Analyze {Design and Manufacturing Rule Checking} Solder Mask

Solder Mask to Trace Spacing Analyze {Design and Manufacturing Rule Checking} Solder Mask

DRC Use Analyze - Various Check Types

DRC Histogram RETIRED

Nets

Import Netlists

CAM350 Board net (x,y) File/Import/Netlist Data/CAM350 Bare Board Test

CAM350 Refdes/Pin# File/Import/Netlist Data/CAM350 Parts List/Netlist

Allegro File/Import/Netlist Data/Cadence Allegro

Mentor File/Import/Netlist Data/Mentor Board Station

P-CAD RETIRED

Pads File/Import/Netlist Data/Mentor PADS Layout

Redac RETIRED

Tango RETIRED

Import IPC Netlists

IPC-D-356A File/Import/Netlist Data/IPC-D-356 Data

IPC-D-356 File/Import/Netlist Data/IPC-D-356A Data

IPC-D-350 RETIRED

Compare External Nets Home {Compare} External Nets or Analyze {Data Comparison} External Nets

Apply Nets Analyze {Data Comparison} Netlist Tools > Assign External Net Names

Update External Nets from CAM Nets Analyze {Data Comparison} Netlist Tools > Update External Nets From CAM Nets

Export External Nets to IPC-D-356A File/Export/Netlist/Create IPC-D-356A Data

Check Nets Analyze {Data Comparison} Netlist Tools > Check Nets

Copper Area Analyze {Report} Copper Area

Compare Layers Home {Comparison} Layers or Analyze {Data Comparison} Layers

Check Mill Analyze {Design and Manufacturing Rule Checking} Drill and Mill

Check Drill Analyze {Design and Manufacturing Rule Checking} Drill and Mill

Tools Menu

Custom Aperture Editor Tools {Editors} Custom Aperture

Flying Probe Editor Use Test - See Flying Probe Menu Map

Bed of Nails Editor Use Test - See Bed of Nails Map

Part Editor Tools {Editors} Part

Panel Editor Tools {Editors} Panel

Release Package RETIRED

Cross Probe PowerPCB Analyze {Utilities} CAD Integration

Cross Probe Expedition Analyze {Utilities} CAD Integration

Cross Probe Allegro Analyze {Utilities} CAD Integration

BluePrint-PCB RETIRED

Tables Menu

Apertures Dcodes Pane

Padstacks Padstacks Pane

GenCAD Devices

Board Attributes Tools {Utilities} PCB Attributes

Layers Layers Table Pane

Composites Composites Pane

Layers Mapping Layers Table Pane > Layer Mapping



Layer Sets

User Layer Sets Pane

Layer Stackup Use Home {Start} Stack Up Visualizer or Tools {Editors} Stack Up Visualizer

Blind and Buried Layer Sets Pane

MCM Technology Layer Sets Pane

NC Tool Tables Drill and Mill Tools Pane

Macro Menu

Record RETIRED

Stop Tools {Macros} Stop

Record Comment RETIRED

Play Tools {Macros} Play

Encrypt RETIRED

Debug Tools {Macros} Debug

Assign

Menu Items RETIRED

Function Keys RETIRED

Edit RETIRED

Set Up Printer RETIRED

Absolute RETIRED

Relative RETIRED

Record Settings RETIRED

Clear Markers RETIRED

<MRU Macro List> Tools {Macros} Play

More Macros Tools {Macros} Play

Settings Menu

Unit File/Options > Measurement Units

Text File/Options/General > Text

View Options View {Show} (Various) or File/Options/General > General (Various)

Arc/Circle File/Options/Editors > CAM Editor (Arc Precision)

Navigation Pane - Data

Layers Layers Display Pane or Layers Table Pane

Dcodes Dcodes Pane

Nets Nets Pane

External Nets External Nets Pane

Parts Parts Pane

Drill Tools Drill and Mill Tools Pane

Navigation Pane - Commands

Add Flash Home {Commands} Add Flash

Add Line Home {Commands} Add Line

Add Text Home {Commands} Add Text

Change Dcode Home {Edit} Dcode

Navigation Pane - Tools

Netlist Extract Home {Compare} Extract Netlist or Analyze {Data Comparison} Netlist Tools > Extract CAM Netlist

Auto Import File/Import/Automatic Import

Compare External Netlist Home {Compare} External Nets or Analyze {Data Comparison} External Nets

Compare Layers Home {Comparison} Layers or Analyze {Data Comparison} Layers

Oversize/Undersize Tools {Process} Over/Under Size

DFM Stream Analyze {Utilities} Streams Editor



File Menu

Save PCB File/Save

Save PCB As File/Save As

Import

Auto File/Import/Automatic Import

Drill Data File/Import/NC Drill Data

Mill Data File/Import/NC Mill Data

Export

Drill Data File/Export/Create NC Drill Data

Mill Data File/Export/Create NC Mill Data

Print

Setup Printer File/Print/"Printer/Plotter Setup" (Button)

Print Display File/Print +Enable "Print only content in view"

Print File/Print

Setup

Colors File/Options/Colors

Mill Machine Home {Start} Machines/NC Mill

Drill Machine Home {Start} Machines/NC Drill

Save Defaults File/Options > Save As Default (Button)

Exit NC Editor File/Exit

Edit Menu

Undo Quick Access Toolbar > Undo

Redo Quick Access Toolbar > Redo

Move Home {Edit} Move

Copy Home {Edit} Copy

Delete Home {Edit} Delete

Rotate Home {Edit} Rotate

Mirror Home {Edit} Mirror

Layers

Add NC Data Layers Layers Display Pane - Add Layers or Layers Table Pane - Add Layers

Remove Layers Display Pane - Delete Layers or Layers Table Pane - Delete Layers

Reorder Layers Display Pane - Select and Drag Layer(s)

Snap Pad to Drill Tools {Layers} Snap

Snap Drill to Pad Tools {Layers} Snap

Change

Mill Path

Chamfer Drill and Mill {Mill} Chamfer

Fillet Drill and Mill {Mill} Fillet

Plunge/Extract Drill and Mill {Mill} Change > Tool Plunge/Extract

Add Vertex at Intersection Drill and Mill {Mill} Add Vertex > Add Vertex at Intersection

Segments to Arcs Drill and Mill {Mill} Convert Arc

Path Properties Drill and Mill {Mill} Change > Mill Path Properties

Path Direction Drill and Mill {Mill} Change > Mill Path Direction

Drill Hit Drill and Mill {Drill} Change Drill > Drill Hit

Mill Tab Drill and Mill {Mill} Change > Mill Tab

Drill Order Drill and Mill {Drill} Change Drill > Drill Order

Drill First/Last Drill and Mill {Drill} Change Drill > First and Last Drill

Mill Order Drill and Mill {Mill} Change > Mill Order

Mill First/Last Drill and Mill {Mill} Change > First and Last Mill

Compensation Drill and Mill {Mill} Change > Mill Path Properties

Pilot Holes Drill and Mill {Mill} Change > Mill Path Properties

Tool Drill and Mill {Utilities} Change NC Tool

Explode

Step and Repeat NC Data Tools/Process/Explode/Step and Repeat NC Data

Merged PCB NC Data Tools/Process/Explode/Merged PCB NC Data

Delete Tab Drill and Mill {Mill} Delete/Delete Tab

Move Tab Drill and Mill {Mill} Move Tab

Delete Vertex Drill and Mill {Mill} Delete/Delete Vertex

Move Vertex Drill and Mill {Mill} Move Vertex

Add Vertex Drill and Mill {Mill} Add Vertex/Add Vertex

Delete Segment Drill and Mill {Mill} Delete/Delete Segment

Add Menu 

Drill Hit Insert {Drill Objects} Hole or Drill and Mill {Insert} Drill Feature > Drill Hole

Drill Circle Insert {Drill Objects} Circle or Drill and Mill {Insert} Drill Feature > Drill Circle

Drill Slot Insert {Drill Objects} Slot or Drill and Mill {Insert} Drill Feature > Drill Slot

Drill Text Insert {Drill Objects} Text or Drill and Mill {Insert} Drill Feature > Drill Text

Mill Path Insert {Mill Objects} Path  or Drill and Mill {Insert} Mill Feature > Mill Path

Mill Circle Insert {Mill Objects} Circle or Drill and Mill {Insert} Mill Feature > Mill Circle

Mill Slot Insert {Mill Objects} Slot or Drill and Mill {Insert} Mill Feature > Mill Slot

CAM350 12.2 Menu Tree CAM350 14.0 Location
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Mill Tab Insert {Mill Objects} Tab or Drill and Mill {Insert} Mill Feature > Mill Tab

Optional Stop Drill and Mill {Insert} NC Stop

Operator Message Drill and Mill {Insert} Operator Message

Tooling Offset

Drill Origin Drill and Mill {Set Up} Offset Origin > Drill

Mill Origin Drill and Mill {Set Up} Offset Origin > Mill

View Menu

Window Use Keyboard Shortcut W or alternatively Middle Mouse Zoom

All Home {View} Zoom All or View {Zoom} Zoom All

Redraw Home {View} Redraw

In View {Zoom} In

Out View {Zoom} Out

Pan View {Zoom} Pan

Fullscreen View {Zoom} Full Screen

With Compensation Drill and Mill {View} Compensation

Back Side Home {View} Change View > View from Bottom Side or View {Show} Change View > View from Bottom Side

Rotate

0 Degrees Home {View} Change View > No Rotation

90 Degrees Home {View} Change View > Rotate 90 Degrees

180 Degrees Home {View} Change View > Rotate 180 Degrees

270 Degrees Home {View} Change View > Rotate 270 Degrees

Tool Bar OBSOLETED - Use Ribbons

Edit Tool Bar OBSOLETED - Use Ribbons

Status Bar OBSOLETED - Always visible

Panoramic Replaced with new World View Pane

Message Bar Replaced with System Messages Pane

Dashboard Replaced with Control Pane

Navigation Pane OBSOLETED - Use Table Panes and Ribbons

Coordinate Bar Relocated to Status Bar

Layer Bar OBSOLETED

Layer Bar Classic OBSOLETED

Info Menu

Query

All Home {Query} Query > Anything

NC Data Home {Query} Query > NC Data

Drill Paths Home {Query} Query > Drill Paths

Mill Paths Home {Query} Query > Mill Paths

Tabs Home {Query} Query > Mill Tabs

Find

Tabs Home {Find} Find > Find By Mill Tabs

Tools Home {Find} Find > Find By NC Tools

Drill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Mill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Measure

Point-Point Home {Query} Measure > Point to Point

Object-Object Home {Query} Measure > Object to Object

Show

Set Park Locations Drill and Mill {Set Up} NC Park Locations

Mill Machine Moves Drill and Mill {View} Show Tool Path > Mill Tool Path

Drill Machine Moves Drill and Mill {View} Show Tool Path > Drill Tool Path

Report

NC Tool Tools{Utilities} Reports > NC Tools

Drill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Mill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Status View {Design} Status

Utilities Menu

Gerber to Drill Tools {Conversion} NC and Gerber

Gerber To Mill Tools {Conversion} NC and Gerber

NC Data to Gerber Tools {Conversion} NC and Gerber

Create Drill Drill and Mill {Drill} Create NC Layer

Offset Mill Path Drill and Mill {Drill} Offset Path

Segregate Drills Drill and Mill {Drill} Segregate Drills

Sort Drill Hits Drill and Mill {Drill} Order Drills

Sort Mill Paths Drill and Mill {Drill} Order Paths

Step and Repeat Image Order Panel Editor - Drill and Mill {Drill} PCB Image Order

Analysis Menu

Check Mill Analyze {Design and Manufacturing Rule Checking} Drill and Mill

Check Drill Analyze {Design and Manufacturing Rule Checking} Drill and Mill

Tables Menu

Layers Layers Table Pane

Assign Tool Table to Layer Drill and Mill {Set Up} Assign NC Table

Define Mill Tabs Drill and Mill/ {Mill} Mill Tab Manager



New NC Tool Table Drill and Mill Table Pane - New Table

Delete NC Tool Table Drill and Mill Table Pane - Delete Table

<MRU Table> Drill and Mill Table Pane - Table Selector

Macro Menu

Record RETIRED

Stop Tools {Macros} Stop

Record Comment RETIRED

Play Tools {Macros} Play

Debug Tools {Macros} Debug

Assign

Menu Items RETIRED

Function Keys RETIRED

Edit RETIRED

Set Up Printer RETIRED

Absolute RETIRED

Relative RETIRED

Record Settings RETIRED

Clear Markers RETIRED

<MRU Macro List> Tools {Macros} Play

More Macros Tools {Macros} Play

Settings Menu

Unit File/Options > Measurement Units

View Options View {Show} (Various) or File/Options/General > General (Various)

Navigation Pane - Data

Layers Layers Display Pane or Layers Table Pane

Dcodes Dcodes Pane

Nets Nets Pane

Parts Parts Pane

Drill Tools Drill and Mill Tools Pane

Navigation Pane - Commands

Add Drill Hit Insert {Drill Objects} Hole or Drill and Mill {Insert} Drill Feature > Drill Hole

Add Drill Circle Insert {Drill Objects} Circle or Drill and Mill {Insert} Drill Feature > Drill Circle

Add Drill Slot Insert {Drill Objects} Slot or Drill and Mill {Insert} Drill Feature > Drill Slot

Add Drill Text Insert {Drill Objects} Text or Drill and Mill {Insert} Drill Feature > Drill Text

Add Mill Path Insert {Mill Objects} Path  or Drill and Mill {Insert} Mill Feature > Mill Path

Add Mill Circle Insert {Mill Objects} Circle or Drill and Mill {Insert} Mill Feature > Mill Circle

Add Mill Slot Insert {Mill Objects} Slot or Drill and Mill {Insert} Mill Feature > Mill Slot

Add Mill Tab Insert {Mill Objects} Tab or Drill and Mill {Insert} Mill Feature > Mill Tab

Navigation Pane - Tools

Gerber to Drill Tools {Conversion} NC and Gerber

Gerber to Mill Tools {Conversion} NC and Gerber

NC Data to Gerber Tools {Conversion} NC and Gerber

Create Drill Drill and Mill {Drill} Create NC Layer

Check Drill Analyze {Design and Manufacturing Rule Checking} Drill and Mill

Check Mill Analyze {Design and Manufacturing Rule Checking} Drill and Mill



File Menu

New Aperture Manager Pane/New

Open Aperture Manager Pane/Open

Save Cap Aperture Manager Pane/Save

Save Cap As Aperture Manager Pane/Save As

Save Lib Aperture Manager Pane/More > Save Library

Save Lib As Aperture Manager Pane /More > Save Library As

Merge Library Aperture Manager Pane /More > Merge Library

Import

ECAM Lib RETIRED

Print Aperture Manager Pane/Print

Print All Caps Aperture Manager Pane/Print

Exit Cap Editor Use Tools to Switch to Another Editor

Edit Menu

Undo Quick Access Toolbar > Undo

Redo Quick Access Toolbar > Redo

Move Home {Edit} Move

Copy Home {Edit} Copy

Delete Home {Edit} Delete

Rotate Home {Edit} Rotate

Mirror Home {Edit} Mirror

Trim Using

Line Design {Lines} Trim Line

Circle Design {Lines} Trim Circle

Arc - Center-Angle Design {Lines} Trim Arc > Center-Angle

Arc - 3 Points Design {Lines} Trim Arc > 3 Points

Arc - 2 Points Design {Lines} Trim Arc > 2 Points

Change

Width Design {Graphic Objects} Change Properties > Width

Endcap Design {Graphic Objects} Change Properties > Endcap

Polarity Design {Graphic Objects} Change Properties > Polarity

Convert to Polygons Design {Polygon Objects} Convert to Polygons

Move Vertex/Segment Design {Lines} Move Vertex

Add Vertex Design {Lines} Add Vertex

Delete Vertex Design {Lines} Delete > Delete Vertex

Delete Segment Design {Lines} Delete > Delete Segment

Add Menu

Line Home {Add} Line or Design {Graphic Objects} Line

Rectangle Home {Add} Rectangle or Design {Graphic Objects} Rectangle

Circle

Center-Radius Home {Add} Circle > Center-Radius or Design {Graphic Objects} Circle > Center-Radius

3-Points Home {Add} Circle > 3-Points or Design {Graphic Objects} Circle > 3-Points

Arc

Center-Angle Home {Add} Arc > Center-Angle or Design {Graphic Objects} Arc > Center-Angle

3-Points Home {Add} Arc > 3-Points or Design {Graphic Objects} Arc > 3-Points

2-Points Home {Add} Arc > 2-Points or Design {Graphic Objects} Arc > 2-Points

Polygon Home {Add} Polygon or Design {Graphic Objects} Polygon

View Menu

Window Use Keyboard Shortcut W or alternatively Middle Mouse Zoom

All Home {View} Zoom All or View {Zoom} Zoom All

Redraw Home {View} Redraw

In View {Zoom} In

Out View {Zoom} Out

Pan View {Zoom} Pan

Fullscreen View {Zoom} Full Screen

Tool Bar OBSOLETED - Use Ribbons

Edit Tool Bar OBSOLETED - Use Ribbons

Status Bar Relocated to Satus Bar

Message Bar OBSOLETED - Always visible

Dashboard Replaced with Control Pane

Navigation Pane OBSOLETED - Use Table Panes and Ribbons

Coordinate Bar Relocated to Status Bar

Info Menu

Query Home {Query} Query > Custom Aperture

Measure

Point-Point Home {Query} Measure > Point to Point

Object-Object Home {Query} Measure > Object to Object

Macro Menu

CAM350 12.2 Menu Tree CAM350 14.0 Location
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Record RETIRED

Stop Tools {Macros} Stop

Record Comment RETIRED

Play Tools {Macros} Play

Debug Tools {Macros} Debug

Assign

Menu Items RETIRED

Function Keys RETIRED

Edit RETIRED

Setup Printer RETIRED

Absolute RETIRED

Relative RETIRED

Record Settings RETIRED

Clear Markers RETIRED

<MRU Macro List> Tools {Macros} Play

More Macros Tools {Macros} Play

Settings Menu

Line View/Options/Editors > Custom Aperture Editor

Unit View/Options > Measurement Units

Snap View/Optons > Snapping

Arc/Circle View/Options > CAM Editor

Navigation Pane - Commands

Add Line Home {Add} Line or Design {Graphic Objects} Line

Add Rectangle Home {Add} Rectangle or Design {Graphic Objects} Rectangle

Add Circle (center, radius) Home {Add} Circle > Center-Radius or Design {Graphic Objects} Circle > Center-Radius

Add Arc (center, angle) Home {Add} Arc > Center-Angle or Design {Graphic Objects} Arc > Center-Angle

Add Gr Poly Home {Add} Polygon or Design {Graphic Objects} Polygon



File Menu

New Test {Common} Delete > Delete All Testpoints and Probes

Test Point Attributes

Colors File/Options/Editors > CAM Editor

Size File/Options/Editors > CAM Editor

Create Test Points Test {Common} Auto Generate

Test Points to Gerber Test {Common} Test Points to Layer

Save PCB File/Save

Export

Probot Test  {Flying Probe} Export Probe Data > Probot

ATG Test  {Flying Probe} Export Probe Data > ATG

Integri-test Test  {Flying Probe} Export Probe Data > Integri-test

PROBOTECH Test  {Flying Probe} Export Probe Data > PROBOTECH

Microcraft Test  {Flying Probe} Export Probe Data > MicroCraft

IPC-D356 Use Export/Create Netlist Data > IPC-D-356

IPC-D356A Use Export/Create Netlist Data > IPC-D-356A

ACT Neutral Test {Flying Probe} Export Probe Data > Neutral

Exit Flying Probe Editor OBSOLETED - Merged With CAM Editor

Edit Menu

Undo Quick Access Toolbar > Undo

Redo Quick Access Toolbar > Redo

Move Home {Edit} Move

Delete Test {Common} Delete > Test Point

Delete All

Test Points Test {Common} Delete > All Test Points

Alignment Points Test {Common} Delete > All Alignment Pins

Add Menu

Test Points Test {Common} Add Test Point

Alignment Pins Test {Flying Probe} Add Alginment Pin

View Menu

Window Use Keyboard Shortcut W or alternatively Middle Mouse Zoom

All Home {View} Zoom All or View {Zoom} Zoom All

Redraw Home {View} Redraw

In View {Zoom} In

Out View {Zoom} Out

Pan View {Zoom} Pan

Fullscreen View {Zoom} Full Screen

Back Side Home {View} Change View > View from Bottom Side or View {Show} Change View > View from Bottom Side

Rotate

0 Degrees Home {View} Change View > No Rotation

90 Degrees Home {View} Change View > Rotate 90 Degrees

180 Degrees Home {View} Change View > Rotate 180 Degrees

270 Degrees Home {View} Change View > Rotate 270 Degrees

Tool Bar OBSOLETED - Use Ribbons

Edit Tool Bar OBSOLETED - Use Ribbons

Message Bar Replaced with System Messages Pane

Dashboard Replaced with Control Pane

Navigation Pane OBSOLETED - Use Table Panes and Ribbons

Coordinate Bar Relocated to Status Bar

Layer Bar OBSOLETED

Layer Bar Classic OBSOLETED

Info Menu

Query

All Test (Common} Query > Anything

Part Test (Common} Query > Part

Net Test (Common} Query > Net

External Net Test (Common} Query > External Net

Padstack Test (Common} Query > Padstack

Dcode Test (Common} Query > Dcode

Test Point Test (Common} Query > Test Point

Find

Part Home {Find} Find > Find By Part

Net Home {Find} Find > Find By Net

Padstack Home {Find} Find > Find By Padstack

Dcode Home {Find} Find > Find By Dcode

Measure

Point-Point Home {Query} Measure > Point to Point

Object-Object Home {Query} Measure > Object to Object

Report
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Dcode Tools {Utilities} Reports > Dcodes

NC Tool Tools {Utilities} Reports > NC Tools

BOM Tools {Utilities} Reports > BOM

Netlist Tools {Utilities} Reports > Netlist

Centroid Tools {Utilities} Reports > Part Centroids

Test Point Tools {Utilities} Reports > Test Points

Status View {Design} Status

Tables Menu

Apertures Dcodes Pane

Layers Layers Table Pane

Macro Menu

Record RETIRED

Stop Tools {Macros} Stop

Record Comment RETIRED

Play Tools {Macros} Play

Debug Tools {Macros} Debug

Assign

Menu Items RETIRED

Function Keys RETIRED

Edit RETIRED

Set Up Printer RETIRED

Absolute RETIRED

Relative RETIRED

Record Settings RETIRED

Clear Markers RETIRED

<MRU Macro List> Tools {Macros} Play

More Macros Tools {Macros} Play

Settings Menu

Unit File/Options > Measurement Units

View Options File/Options > Various Settings

Navigation Pane - Commands

Add Test Points Test/Flying Probe/Add Test Point

Add Alignment Pins Test/Flying Probe/Alignment Pin

Navigation Pane - Tools

Create Test Points Test/Flying Probe/Auto Generate

Export IPC-D356A Test/Common/Export Tester Data/Flying Probe



File Menu

New Test {Common} Delete > Delete All Testpoints and Probes

Configuration

Load Test {Bed of Nails} Load

Save Test {Bed of Nails} Save

Save PCB File/Save

Export

TTI Test {Bed of Nails} Export Nail Data > TTI

Circuit-Line Test  {Bed of Nails} Export Nail Data > Circuit Line

IPC-D356 Use Export/Create Netlist Data > IPC-D-356

IPC-356A Use Export/Create Netlist Data > IPC-D-356A

Plate Drills Test {Bed of Nails} Generate Fixture Drills

Test Point Attributes

Colors File/Options/Editors > CAM Editor

Size File/Options/Editors > CAM Editor

Test Point to Gerber Test {Common} Test Points to Layer

Drill Calculation Aid Test {Bed of Nails} Drill Size Calculator

Exit Bed of Nails Editor OBSOLETED - Merged With CAM Editor

Edit Menu

Undo Quick Access Toolbar > Undo

Redo Quick Access Toolbar > Redo

Move

Fixture Probe Test {Common} Move > Fixture Probe

Test Point Test {Common} Move > Test Point

Change

Fixture Origin

Top Fixture Test {Bed of Nails} Change > Top Side Fixture Origins

Bottom Fixture Test {Bed of Nails} Change > Bottom Side Fixture Origins

Both Fixtures Test {Bed of Nails} Change > All Fixture Origins Origins

Fixture Probe Test {Bed of Nails} Change > Fixture Probe

Stiffener Test {Bed of Nails} Change > Stiffener

Delete

Fixture Probe Test {Common} Delete > Fixture Probe

Stiffener Test {Common} Delete > Stiffener

Test Point Test {Common} Delete > Test Point

Reverse Test Points Staggering Test {Common} Reverse Staggering

Delete All

Test Points Test {Common} Delete > All Test Points

Fixture Probes

On Top Fixture Test {Common} Delete > Top Side Probes

On Bottom Fixture Test {Common} Delete > Bottom Side Probes

Stiffeners

On Top Fixture Test {Common} Delete > Top side Stiffeners

On Bottom Fixture Test {Common} Delete > Bottom Side Stiffeners

Add Menu

Test Points Test {Common} Add Test Point

Fixture Probes

On Top Fixture Test {Bed of Nails} Add Probe > Top Side

On Bottom Fixture Test {Bed of Nails} Add Probe > Bottom Side

Stiffener

On Top Fixture Test {Bed of Nails} Add Stiffener > Top Side

On Bottom Fixture Test {Bed of Nails} Add Stiffener > Bottom Side

View Menu

Window Use Keyboard Shortcut W or alternatively Middle Mouse Zoom

All Home {View} Zoom All or View {Zoom} Zoom All

Redraw Home {View} Redraw

In View {Zoom} In

Out View {Zoom} Out

Pan View {Zoom} Pan

Fullscreen View {Zoom} Full Screen

Back Side Home {View} Change View > View from Bottom Side or View {Show} Change View > View from Bottom Side

Rotate

0 Degrees Home {View} Change View > No Rotation

90 Degrees Home {View} Change View > Rotate 90 Degrees

180 Degrees Home {View} Change View > Rotate 180 Degrees

270 Degrees Home {View} Change View > Rotate 270 Degrees

Tool Bar OBSOLETED - Use Ribbons

Status Bar OBSOLETED - Always visible
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Message Bar Replaced with System Messages Pane

Dashboard Replaced with Control Pane

Fixture Extent Home {View} Fixture Extent or View {Show} Fixture Extent

Navigation Pane OBSOLETED - Use Table Panes and Ribbons

Coordinate Bar Relocated to Status Bar

Layer Bar OBSOLETED

Layer Bar Classic OBSOLETED

Info Menu

Query

All Test (Common} Query > Anything

Part Test (Common} Query > Part

Net Test (Common} Query > Net

External Net Test (Common} Query > External Net

Padstack Test (Common} Query > Padstack

Dcode Test (Common} Query > Dcode

Test Point Test (Common} Query > Test Point

Fixture Probe Test (Common} Query > Fixture Probe

Stiffener Test (Common} Query > Stiffener

Find

Part Home {Find} Find > Find By Part

Net Home {Find} Find > Find By Net

Padstack Home {Find} Find > Find By Padstack

Dcode Home {Find} Find > Find By Dcode

Unprobed Test Points Test {Bed of Nails} Find Unprobed

Measure

Point-Point Home {Query} Measure > Point to Point

Object-Object Home {Query} Measure > Object to Object

Report

Dcode Tools {Utilities} Reports > Dcodes

NC Tool Tools {Utilities} Reports > NC Tools

BOM Tools {Utilities} Reports > BOM

Netlist Tools {Utilities} Reports > Netlist

Centroid Tools {Utilities} Reports > Part Centroids

Test Point Tools {Utilities} Reports > Test Points

Status View {Design} Status

Tables Menu

Apertures Dcodes Pane

Layers Layers Table Pane

Fixture Drills Drill and Mill Tools  Pane

Macros Menu

Record RETIRED

Stop Tools {Macros} Stop

Record Comment RETIRED

Play Tools {Macros} Play

Debug Tools {Macros} Debug

Assign

Menu Items RETIRED

Function Keys RETIRED

Edit RETIRED

Set Up Printer RETIRED

Absolute RETIRED

Relative RETIRED

Record Settings RETIRED

Clear Markers RETIRED

<MRU Macro List> Tools {Macros} Play

More Macros Tools {Macros} Play

Settings Menu

Unit File/Options > Measurement Units

View Options File/Options > Various Settings

Navigation Pane - Commands

Add Test Points Test {Common} Add Test Point

Add Probe to Top Fixture Test {Bed of Nails} Add Probe > Top Side

Add Probe to Bottom Fixture Test {Bed of Nails} Add Probe > Bottom Side

Add Stiffener on Top Fixture Test {Bed of Nails} Add Stiffener > Top Side

Add Stiffener on Bottom Fixture Test {Bed of Nails} Add Stiffener > Bottom Side

Place Test Probes on Test Points Test {Bed of Nails} Autoplace Probes

Generate Plate Drills Test {Bed of Nails} Generate Fixture Drills

Navigation Pane - Tools

Export IPC-D356A Use Export/Create Netlist Data > IPC-D-356A

Configure fixture, test probes, stiffeners and drills Test {Bed of Nails} Configure Bed of Nails

Generate Test Points Test {Common} Auto Generate



File Menu

New Part Manager Pane > New

Open Part Manager > Open

Save Part Part Manager  > Save

Save Part As Part Manager > Save As

Save Lib Part Manager > More > Save Library

Save Lib As Navigation Pane > More > Save Library As

Print Part Manager > Print

Print All Parts Part Manager > Print

Exit Part Editor Use Tools to Switch to Another Editor

Edit Menu

Undo Quick Access Toolbar > Undo

Redo Quick Access Toolbar > Redo

Move Home {Edit} Move

Copy Home {Edit} Copy

Delete Home {Edit} Delete

Rotate Home {Edit} Rotate

Mirror Home {Edit} Mirror

Trim Using

Line Design {Lines} Trim Line

Circle Design {Lines} Trim Circle

Arc - Center-Angle Design {Lines} Trim Arc > Center-Angle

Arc - 3 Points Design {Lines} Trim Arc > 3 Points

Arc - 2 Points Design {Lines} Trim Arc > 2 Points

Change

Anchor Design {Edit} Part Origin

Pin Number Design {Edit} Pin Number

Dcode Design {Edit} Change Dcode

Text Style and Contents Design {Edit} Change Text

Sectorize Design {Lines} Sectorize Arc

Move Vertex/Segment Design {Lines} Move Vertex

Add Vertex Design {Lines} Add Vertex

Delete Vertex Design {Lines} Delete > Delete Vertex

Delete Segment Design {Lines} Delete > Delete Segment

Add  Menu

Pin Home {Add} Pin or Design {Part Objects} Pin

Refdes Home {Add} Ref Des or Design {Part Objects} Ref Des

Device Name Home {Add} Device Name or Design {Part Objects} Device Name

Text Home {Add} Text or Design {Graphic Objects} Text

Line Home {Add} Line or Design {Graphic Objects} Line

Rectangle Home {Add} Rectangle or Design {Graphic Objects} Rectangle

Circle

Center-Radius Home {Add} Circle > Center-Radius or Design {Graphic Objects} Circle > Center-Radius

3-Points Home {Add} Circle > 3-Points or Design {Graphic Objects} Circle > 3-Points

Arc

Center-Angle Home {Add} Arc > Center-Angle or Design {Graphic Objects} Arc > Center-Angle

3-Points Home {Add} Arc > 3-Points or Design {Graphic Objects} Arc > 3-Points 

2-Points Home {Add} Arc > 2-Points or Design {Graphic Objects} Arc > 2-Points

Polygon Home {Add} Polygon or Design {Graphic Objects} Polygon

View Menu

Window Use Keyboard Shortcut W or alternatively Middle Mouse Zoom

All Home {View} Zoom All or View {Zoom} Zoom All

Redraw Home {View} Redraw

In View {Zoom} In

Out View {Zoom} Out

Pan View {Zoom} Pan

Fullscreen View {Zoom} Full Screen

Tool Bar OBSOLETED - Use Ribbons

Edit Tool Bar OBSOLETED - Use Ribbons

Status Bar OBSOLETED - Always visible

Message Bar Replaced with System Messages Pane

Dashboard Replaced with Control Pane

Navigation Pane OBSOLETED - Use Table Panes and Ribbons

Coordinate Bar Relocated to Status Bar

Layer Bar OBSOLETED

Layer Bar Classic OBSOLETED

Info Menu
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Query

All Home {Query} Query > All

Pin Home {Query} Query > Pin

Dcode Home {Query} Query > Dcode

Find

Pin Home {Query} Find > Find By Pin

Dcode Home {Query} Find > Find By Dcode

Measure

Point-Point Home {Query} Measure > Point to Point

Object-Object Home {Query} Measure > Object to Object

Macros Menu

Record RETIRED

Stop Tools {Macros} Stop

Record Comment RETIRED

Play Tools {Macros} Play

Debug Tools {Macros} Debug

Assign

Menu Items RETIRED

Function Keys RETIRED

Edit RETIRED

Set Up Printer RETIRED

Absolute RETIRED

Relative RETIRED

Record Settings RETIRED

Clear Markers RETIRED

<MRU Macro List> Tools {Macros} Play

More Macros Tools {Macros} Play

Settings Menu

Unit File/Options > Measurement Units

Snap File/Options > Snapping

Arc/Circle File/Options/Editors > CAM Editor (Arc Precision)

Text File/Options/General > Text

Navigation Pane - Commands

Add Line Home {Add} Line or Design {Graphic Objects} Line

Add Text Home {Add} Text or Design {Graphic Objects} Text

Add Rectangle Home {Add} Recgtangle or Design {Graphic Objects} Rectgangle

Add Circle (center, radius) Home {Add} Circle > Center Radius or Design {Graphic Objects} Circle > Center Radius

Add Arc (center, angle) Home {Add} Arc > Center Angle or Design {Graphic Objects} Arc > Center Angle

Add Gr Polygon Home {Add} Polygon or Design {Graphic Objects} Polygon 

Add Pin Home {Add} Pin or Design {Part Objects} Pin

Add Ref Des Home {Add} Ref Des or Design {Part Objects} Ref Des

Add Device Name Home {Add} Device Name or Design {Part Objects} Device Name

Navigation Pane - Tools

Footprint Attributes



File Menu

New Symbol Manager Pane > New

Open Symbol Manager Pane > Open

Save Symbol Symbol Manager Pane > Save

Save Symbol As Symbol Manager Pane > Save As

Save Lib Symbol Manager Pane > More > Save Library

Refresh Symbols Symbol Manager Pane > Refresh

Print Symbol Manager Pane > Print

Print All Symbols Symbol Manager Pane > Print

Exit Symbol Editor Use Tools to Switch to Another Editor

Edit Menu

Undo Quick Access Toolbar > Undo

Redo Quick Access Toolbar > Redo

Move Home {Edit} Move

Copy Home {Edit} Copy

Delete Home {Edit} Delete

Rotate Home {Edit} Rotate

Mirror Home {Edit} Mirror

Trim Using

Line Design {Lines} Trim Line

Circle Design {Lines} Trim Circle

Arc - Center-Angle Design {Lines} Trim Arc > Center Angle

Arc - 3 Points Design {Lines} Trim Arc > 3 Points

Arc - 2 Points Design {Lines} Trim Arc > 2 Points

Layers

Add Layers Layers Display Pane - Add Layers or Layers Table Pane - Add Layers

Remove Layers Display Pane - Delete Layers or Layers Table Pane - Delete Layers

Reorder Layers Display Pane - Select and Drag Layer(s)

Change

Anchor Design {Edit} Symbol Origin

Dcode Home {Edit} Change Dcode

Destination Layer Design {Edit} Destination Layer

Text Style and Contents Design {Edit} Change Text > Text

Variable Text Style and Contents Design {Edit} Change Text > Variable Text

Drill Sequence Desgin {Edit} Drill Sequence

Symbol Drill Design {Edit} Change Drill

Sectorize Design {Lines} Sectorize Arc

Grid Origin Design {Edit} Origin > Grid Origin

Symbol Type Design {Edit}  Symbol Type

Move Vertex/Segment Design {Lines} Move Vertex

Add Vertex Design {Lines} Add Vertex

Delete Vertex Design {Lines} Delete > Delete Vertex

Delete Segment Design {Lines} Delete > Delete Segment

Add Menu

Border Home {Add} Border or Design {Add} Border

Drill Sequence Home {Add} Drill Sequence or Design {Add} Drill Sequence

Drill Home {Add} Drill or Design {Add} Drill

Text Home {Add} Text > Text or Design {Add} Text > Text

Variable Text Home {Add} Text > Variable Text or Design {Add} Text > Variable Text

Flash Home {Add} Flash or Design {Add} Flash

Line Home {Add} Line or Design {Add} Line

Rectangle Home {Add} Rectangle or Design {Add} Rectangle

Circle

Center-Radius Home {Add} Circle > Center Radius or Design {Add} Circle > Center Radius

3-Points Home {Add} Circle > 3 Points or Design {Add} Circle > 3 Points

Arc

Center-Angle Home {Add} Arc > Center Angle or Design {Add} Arc > Center Angle

3-Points Home {Add} Arc > 3 Points or Design {Add} Arc > 3 Points

2-Points Home {Add} Arc > 2 Points or Design {Add} Arc > 2 Points

Polygon Home {Add} Polygon or Design {Add} Polygon

View Menu

Window Use Keyboard Shortcut W or alternatively Middle Mouse Zoom

All Home {View} Zoom All or View {Zoom} Zoom All

Redraw Home {View} Redraw

In View {Zoom} In

Out View {Zoom} Out

Pan View {Zoom} Pan

Fullscreen View {Zoom} Full Screen
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Tool Bar OBSOLETED - Use Ribbons

Edit Tool Bar OBSOLETED - Use Ribbons

Status Bar OBSOLETED - Always visible

Message Bar Replaced with System Messages Pane

Dashboard Replaced with Control Pane

Navigation Pane OBSOLETED - Use Table Panes and Ribbons

Coordinate Bar Relocated to Status Bar

Layer Bar OBSOLETED

Layer Bar Classic OBSOLETED

Info Menu

Query

All Home {Query} Query > All

Drill Home {Query} Query > Drill

Drill Sequence Home {Query} Query > Drill Sequence

Dcode Home {Query} Query > Dcode

Find

Dcode Home {Query} Find Dcode

Measure

Point-Point Home {Query} Measure > Point to Point

Object-Object Home {Query} Measure > Object to Object

Tables Menu

Apertures Dcodes Pane

Layers Layers Table Pane

Macros Menu

Record RETIRED

Stop Tools {Macros} Stop

Record Comment RETIRED

Play Tools {Macros} Play

Debug Tools {Macros} Debug

Assign

Menu Items RETIRED

Function Keys RETIRED

Edit RETIRED

Set Up Printer RETIRED

Absolute RETIRED

Relative RETIRED

Record Settings RETIRED

Clear Markers RETIRED

<MRU Macro List> Tools {Macros} Play

More Macros Tools {Macros} Play

Settings Menu

Unit File/Options > Measurement Units

Snap File/Options > Snapping

Arc/Circle File/Options/Editors > CAM Editor (Arc Precision)

Text File/Options/General > Text

Navigation Pane Commands

Add Flash Home {Add} Flash or Design {Add} Flash

Add Line Home {Add} Line or Design {Add} Line

Add Text Home {Add} Text > Text or Design {Add} Text > Text

Add Rectangle Home {Add} Rectangle or Design {Add} Rectangle

Add Circle (center, radius) Home {Add} Circle > Center Radius or Design {Add} Circle > Center Radius

Add Arc (center, angle) Home {Add} Arc > Center Angle or Design {Add} Arc > Center Angle

Add Gr Polygon Home {Add} Polygon or Design {Add} Polygon

Add Drill Home {Add} Drill or Design {Add} Drill

Add Drill Sequence Home {Add} Drill Sequence or Design {Add} Drill Sequence

Add Border Home {Add} Border or Design {Add} Border

Variable Text Table Home {Add} Text > Variable Text or Design {Add} Text > Variable Text



File Menu

New File/New

Save PCB File/Save

Save As PCB File/Save As

Merge Panel File/Merge

Refresh Symbols View/Panel/Refresh Symbols

Import

Gerber Data File/Import/Gerber Data

Drill Data File/Import/NC Drill Data

Mill Data File/Import/NC Mill Data

Export Panel

Gerber Data File/Export/Create Gerber Data

Composites File/Export/Create Composites Data

Drill Data File/Export/Create NC Drill Data

Mill Data File/Export/Create NC Mill Data

DXF File/Export/Create DXF Data

IPC-2581 File/Export/Create IPC-2581 Data

ODB++

Compressed File File/Export/Create ODB++ Data - Option on Dialog

Existing Directory File/Export/Create ODB++ Data - Overwrite existing folder

New Directory File/Export/Create ODB++ Data - Use Browse to create new folder

Print

Setup Printer File/Print/"Printer/Plotter Setup" (Button)

Print Display File/Print +Enable "Print only content in view"

Print File/Print

Setup

Colors File/Options/Colors

Film Box Home {Start} Machines > Film Box

Photoplotter Home {Start} Machines > Photo Plotter

Mill Machine Home {Start} Machines > NC Mill

Drill Machine Home {Start} Machines > NC Drill

Save Defaults File/Options > Save As Default (Button)

Exit Panel Editor Use Tools to Switch to Another Editor

Edit Menu

Undo Quick Access Toolbar > Undo

Redo Quick Access Toolbar > Redo

Move Home {Edit} Move

Copy Home {Edit} Copy

Delete Home {Edit} Delete

Rotate Home {Edit} Rotate

Mirror Home {Edit} Mirror

Flip Home {Edit} Flip

Spin Image Home {Edit} Spin

Layers

Add Layers Layers Display Pane - Add Layers or Layers Table Pane - Add Layers

Remove Layers Display Pane - Delete Layers or Layers Table Pane - Delete Layers

Reorder Layers Display Pane - Select and Drag Layer(s)

Change

Panel Attributes Design {Panel} Attributes

Dcode Home {Edit} Decode or Design {Lines} Change Dcode

Text

Font Design {Edit} Text

Style Design {Edit} Text

Content Design {Edit} Text

Text Style and Contents Design {Edit} Text

Explode

All Tools {Panel} Explode > All

Custom Tools {Panel} Explode > Custom

Symbol Tools {Panel} Explode > Symbol

Vector Polygon Tools {Panel} Explode > Vector Polygon

Text Tools {Panel} Explode > Text

Panel Frame Tools {Panel} Explode > Panel Frame

Flatten Panel Tools {Panel} Explode > Flatten Panel

Sectorize Design {Lines} Sectorize Arc

Origin

Grid Origin Design > {Set Up} Origins > Grid

Panel Space Origin Design > {Set Up} Origins > Panel Design

FilmBox Origin Design > {Set Up} Origins > Film Box

NC Origin Design > {Set Up} Origins > NC Mill and Drill

Trim Using

Line Design {Lines} Trim Line

Circle Design {Lines} Trim Circle

Arc - Center-Angle Design {Lines} Trim Arc > Center Angle

Arc - 3 Points Design {Lines} Trim Arc > 2 Points
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Arc - 2 Points Design {Lines} Trim Arc > 3 Points

Line Change

Chamfer Design {Lines} Chamfer

Fillet Design {Lines} Fillet

Join Segments Design {Lines} Join

Break at Vertex Design {Lines} Break

Segments to Arcs Design {Lines} Convert to Arc

Move Vertex/Segment Design {Lines} Move Vertex

Add Vertex Design {Lines} Add vertex

Delete Vertex Design {Lines} Delete > Delete Vertex

Delete Segment Design {Lines} Delete > Delete Segment

Add Menu

Flash Insert {Graphic Objects} Flash

Line Insert {Graphic Objects} Line

Polygon Insert {Graphics Objects} Polygon

Polygon Void

Line Insert {Graphic Objects} Polygon Void > Line

Circle Insert {Graphic Objects} Polygon Void > Circle

Text Insert {Graphic Objects} Text

Symbol Insert {Panel Objects} Symbol

Rectangle Insert {Graphic Objects} Rectangle

Circle

Center-Radius Insert {Graphic Objects} Circle > Center Radius

3-Points Insert {Graphic Objects} Circle > 3 Points

Arc

Center-Angle Insert {Graphics} Arc > Center Angle

3-Points Insert {Graphics} Arc > 3 Points

2-Points Insert {Graphics} Arc > 2 Points

Step Image Insert {Panel Objects} PCB Image

View Menu

Window Use Keyboard Shortcut W or alternatively Middle Mouse Zoom

All Home {View} Zoom All or View {Zoom} Zoom All

Redraw Home {View} Redraw

In View {Zoom} In

Out View {Zoom} Out

Pan View {Zoom} Pan

Fullscreen View {Zoom} Full Screen

Film Box View {Show} Film Box (option)

Composite Composites Pane - Enable Show for Composite

Back Side Home {View} Change View > View from Bottom Side or View {Show} Change View > View from Bottom Side

Rotate

0 Degrees Home/Tools/Panel Rotate

90 Degrees Home/Tools/Panel Rotate

180 Degrees Home/Tools/Panel Rotate

270 Degrees Home/Tools/Panel Rotate

Tool Bar OBSOLETED - Use Ribbons

Edit Tool Bar OBSOLETED - Use Ribbons

Status Bar OBSOLETED - Always visible

Panoramic Replaced with new World View Pane

Message Bar Replaced with System Messages Pane

Dashboard Replaced with Control Pane

Coordinate Bar Relocated to Status Bar

Navigation Pane OBSOLETED - Use Table Panes and Ribbons

Layer Bar OBSOLETED

Layer Bar Classic OBSOLETED

Info Menu

Query

All Home {Query} Query > Anything

Symbol Home {Query} Query > Symbol

Dcode Home {Query} Query > Dcode

Step Image Home {Query} Query > PCB Image

Find

Symbol Home {Query} Find > Find By Symbol

Dcode Home {Query} Find > Find By Dcode

Step Image Home {Query} Find > Find By Step Image

Drill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Mill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Measure

Point-Point Home {Query} Measure > Point to Point

Object-Object Home {Query} Measure > Object to Object

Report

Symbol Tools {Reports} Reports > Symbols

Dcode Tools {Reports} Reports > Dcode

Panel Tools {Reports} Reports > PCB Images

Centroid Tools {Reports} Reports > Part Centroids

NC Tool Tools {Reports} Reports > NC Tools



Drill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Mill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Notes Home {Finish} Notes

Status View {Design} Status

Panelization Menu

Setup Home/Tools/Panel Setup

Create Home/Tools/Panel Create

Venting Home/Tools/Panel Venting

Rotate Home/Tools/Panel Rotate

Panel Border to Layer Design/Panel/Copy Border

Analysis Menu

Copper Area Tool {Reports} Copper Area

Check Mill Analyze/Drill and Mill

Check Drill Analyze/Drill and Mill

Tools Menu

Custom Aperture Editor Tools {Editor} Custom Aperture

Symbol Editor Tools {Editor} Symbol

NC Editor Tools {Editor} CAM

CAM Editor Tools {Editor} CAM

Tables  Menu

Apertures Dcodes Table Pane

Layers Layers Table Pane

Composites Composites Pane

Layer Mapping Tools {Layers} Mapping

Layer Sets

User Tools {Layers} Layer Sets or Layer Sets Pane

Layer Stackup Tools {Layers} Layer Sets or Layer Sets Pane

Blind and Vuried Tools {Layers} Layer Sets or Layer Sets Pane

MCM Technology Tools {Layers} Layer Sets or Layer Sets Pane

Variable Text Variable Text Pane

NC Tool Tables Drill and Mill Tools Pane

Macro Menu

Record RETIRED

Stop Tools {Macros} Stop

Record Comment RETIRED

Play Tools {Macros} Play

Debug Tools {Macros} Debug

Assign

Menu Items RETIRED

Function Keys RETIRED

Edit RETIRED

Set Up Printer RETIRED

Absolute RETIRED

Relative RETIRED

Record Settings RETIRED

Clear Markers RETIRED

<MRU Macro List> Tools {Macros} Play

More Macros Tools {Macros} Play

Settings Menu

Unit File/Options > Measurement Units

Text File/Options/General > Text

View Options File/Options/Editors > Various Options

Arc/Circle File/Options/Editors > CAM Editor (Arc Precision)

Navigation Pane - Commands

Add Flash Insert {Graphic Objects} Flash

Add Line Insert {Graphic Objects} Line

Add Text Insert {Graphic Objects} Text

Change Dcode Home {Edit} Decode or Design {Lines} Change Dcode

Spin Image Home {Edit} Spin

Navigation Pane - Tools

Panelization Setup Home {Tools} Panel Setup or Design {Tools} Panel Setup

Panelization Create Home {Tools} Panel Create or Home {Tools} Panel Create

Panelization Venting Home {Tools} Panel Venting or Home {Tools} Panel Venting

Panelization Rotate Home {Tools} Panel Rotate or Home {Tools} Panel Rotate

Layer Stackup Tools {Layers} Layer Sets

Variable Text Table Variable Text Pane

Navigation Pane - Data

Layers Table Layers Table Pane

Dcodes Table Dcodes Table Pane

Symbols Table Symbols Table Pane

Stepped Images Table PCB Images Table Pane

Drill Tools Table Drill and Mill Tools Table Pane



File Menu

Save PCB File/Save

Save PCB As File/Save As

Import

Auto File/Import/Automatic Import

Drill Data File/Import/NC Drill Data

Mill Data File/Import/NC Mill Data

Export

Drill Data File/Export/Create NC Drill Data

Mill Data File/Export/Create NC Mill Data

Print

Setup Printer File/Print/"Printer/Plotter Setup" (Button)

Print Display File/Print +Enable "Print only content in view"

Print File/Print

Setup

Colors File/Options/Colors

Mill Machine Home {Start} Machines/NC Mill

Drill Machine Home {Start} Machines/NC Drill

Save Defaults File/Options > Save As Default (Button)

Exit NC Editor File/Exit

Edit Menu

Undo Quick Access Toolbar > Undo

Redo Quick Access Toolbar > Redo

Move Home {Edit} Move

Copy Home {Edit} Copy

Delete Home {Edit} Delete

Rotate Home {Edit} Rotate

Mirror Home {Edit} Mirror

Layers

Add NC Data Layers Layers Display Pane - Add Layers or Layers Table Pane - Add Layers

Remove Layers Display Pane - Delete Layers or Layers Table Pane - Delete Layers

Reorder Layers Display Pane - Select and Drag Layer(s)

Snap Pad to Drill Tools {Layers} Snap

Snap Drill to Pad Tools {Layers} Snap

Change

Mill Path

Chamfer Drill and Mill {Mill} Chamfer

Fillet Drill and Mill {Mill} Fillet

Plunge/Extract Drill and Mill {Mill} Change > Tool Plunge/Extract

Add Vertex at Intersection Drill and Mill {Mill} Add Vertex > Add Vertex at Intersection

Segments to Arcs Drill and Mill {Mill} Convert Arc

Path Properties Drill and Mill {Mill} Change > Mill Path Properties

Path Direction Drill and Mill {Mill} Change > Mill Path Direction

Drill Hit Drill and Mill {Drill} Change Drill > Drill Hit

Mill Tab Drill and Mill {Mill} Change > Mill Tab

Drill Order Drill and Mill {Drill} Change Drill > Drill Order

Drill First/Last Drill and Mill {Drill} Change Drill > First and Last Drill

Mill Order Drill and Mill {Mill} Change > Mill Order

Mill First/Last Drill and Mill {Mill} Change > First and Last Mill

Compensation Drill and Mill {Mill} Change > Mill Path Properties

Pilot Holes Drill and Mill {Mill} Change > Mill Path Properties

Tool Drill and Mill {Utilities} Change NC Tool

Explode

Step and Repeat NC Data Tools/Process/Explode/Step and Repeat NC Data

Merged PCB NC Data Tools/Process/Explode/Merged PCB NC Data

NC Origin Design {Set Up} Origins > NC Mill and Drill

Delete Tab Drill and Mill {Mill} Delete/Delete Tab

Move Tab Drill and Mill {Mill} Move Tab

Delete Vertex Drill and Mill {Mill} Delete/Delete Vertex

Move Vertex Drill and Mill {Mill} Move Vertex

Add Vertex Drill and Mill {Mill} Add Vertex/Add Vertex

Delete Segment Drill and Mill {Mill} Delete/Delete Segment

Add Menu

Drill Hit Insert {Drill Objects} Hole or Drill and Mill {Insert} Drill Feature > Drill Hole

Drill Circle Insert {Drill Objects} Circle or Drill and Mill {Insert} Drill Feature > Drill Circle

Drill Slot Insert {Drill Objects} Slot or Drill and Mill {Insert} Drill Feature > Drill Slot

Drill Text Insert {Drill Objects} Text or Drill and Mill {Insert} Drill Feature > Drill Text

Mill Path Insert {Mill Objects} Path  or Drill and Mill {Insert} Mill Feature > Mill Path

CAM350 12.2 Menu Tree CAM350 14.0 Location

Panel NC Editor Menu Map



Mill Circle Insert {Mill Objects} Circle or Drill and Mill {Insert} Mill Feature > Mill Circle

Mill Slot Insert {Mill Objects} Slot or Drill and Mill {Insert} Mill Feature > Mill Slot

Mill Tab Insert {Mill Objects} Tab or Drill and Mill {Insert} Mill Feature > Mill Tab

Optional Stop Drill and Mill {Insert} NC Stop

Operator Message Drill and Mill {Insert} Operator Message

Tooling Offset

Drill Origin Drill and Mill {Set Up} Offset Origin > Drill

Mill Origin Drill and Mill {Set Up} Offset Origin > Mill

View Menu

Window Use Keyboard Shortcut W or alternatively Middle Mouse Zoom

All Home {View} Zoom All or View {Zoom} Zoom All

Redraw Home {View} Redraw

In View {Zoom} In

Out View {Zoom} Out

Pan View {Zoom} Pan

Fullscreen View {Zoom} Full Screen

With Compensation Drill and Mill {View} Compensation

Back Side Home {View} Change View > View from Bottom Side or View {Show} Change View > View from Bottom Side

Rotate

0 Degrees Home {View} Change View > No Rotation

90 Degrees Home {View} Change View > Rotate 90 Degrees

180 Degrees Home {View} Change View > Rotate 180 Degrees

270 Degrees Home {View} Change View > Rotate 270 Degrees

Tool Bar OBSOLETED - Use Ribbons

Edit Tool Bar OBSOLETED - Use Ribbons

Status Bar OBSOLETED - Always visible

Panoramic Replaced with new World View Pane

Message Bar Replaced with System Messages Pane

Dashboard Replaced with Control Pane

Navigation Pane OBSOLETED - Use Table Panes and Ribbons

Coordinate Bar Relocated to Status Bar

Layer Bar OBSOLETED

Layer Bar Classic OBSOLETED

Info Menu

Query

All Home {Query} Query > Anything

NC Data Home {Query} Query > NC Data

Drill Paths Home {Query} Query > Drill Paths

Mill Paths Home {Query} Query > Mill Paths

Tabs Home {Query} Query > Mill Tabs

Find

Tabs Home {Find} Find > Find By Mill Tabs

Tools Home {Find} Find > Find By NC Tools

Drill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Mill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Measure

Point-Point Home {Query} Measure > Point to Point

Object-Object Home {Query} Measure > Object to Object

Show

Set Park Locations Drill and Mill {Set Up} NC Park Locations

Mill Machine Moves Drill and Mill {View} Show Tool Path > Mill Tool Path

Drill Machine Moves Drill and Mill {View} Show Tool Path > Drill Tool Path

Report

NC Tool Tools{Utilities} Reports > NC Tools

Drill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Mill Errors Analyze {View} Error Explorer or View {Design} Error Explorer

Status View {Design} Status

Utilities Menu

Gerber to Drill Tools {Conversion} NC and Gerber

Gerber To Mill Tools {Conversion} NC and Gerber

NC Data to Gerber Tools {Conversion} NC and Gerber

Create Drill Drill and Mill {Drill} Create NC Layer

Offset Mill Path Drill and Mill {Drill} Offset Path

Segregate Drills Drill and Mill {Drill} Segregate Drills

Sort Drill Hits Drill and Mill {Drill} Order Drills

Sort Mill Paths Drill and Mill {Drill} Order Paths

Step and Repeat Image Order Panel Editor - Drill and Mill {Drill} PCB Image Order

Analysis Menu

Check Mill Analyze {Design and Manufacturing Rule Checking} Drill and Mill

Check Drill Analyze {Design and Manufacturing Rule Checking} Drill and Mill

Tables Menu



Layers Layers Table Pane

Assign Tool Table to Layer Drill and Mill {Set Up} Assign NC Table

Define Mill Tabs Drill and Mill/ {Mill} Mill Tab Manager

New NC Tool Table Drill and Mill Table Pane - New Table

Delete NC Tool Table Drill and Mill Table Pane - Delete Table

<MRU Table> Drill and Mill Table Pane - Table Selector

Macro Menu

Record RETIRED

Stop Tools {Macros} Stop

Record Comment RETIRED

Play Tools {Macros} Play

Debug Tools {Macros} Debug

Assign

Menu Items RETIRED

Function Keys RETIRED

Edit RETIRED

Set Up Printer RETIRED

Absolute RETIRED

Relative RETIRED

Record Settings RETIRED

Clear Markers RETIRED

<MRU Macro List> Tools {Macros} Play

More Macros Tools {Macros} Play

Settings Menu

Unit File/Options > Measurement Units

View Options View {Show} (Various) or File/Options/General > General (Various)

Navigation Pane - Commands

Add Drill Hit Insert {Drill Objects} Hole or Drill and Mill {Insert} Drill Feature > Drill Hole

Add Drill Circle Insert {Drill Objects} Circle or Drill and Mill {Insert} Drill Feature > Drill Circle

Add Drill Slot Insert {Drill Objects} Slot or Drill and Mill {Insert} Drill Feature > Drill Slot

Add Drill Text Insert {Drill Objects} Text or Drill and Mill {Insert} Drill Feature > Drill Text

Add Mill Path Insert {Mill Objects} Path  or Drill and Mill {Insert} Mill Feature > Mill Path

Add Mill Circle Insert {Mill Objects} Circle or Drill and Mill {Insert} Mill Feature > Mill Circle

Add Mill Slot Insert {Mill Objects} Slot or Drill and Mill {Insert} Mill Feature > Mill Slot

Add Mill Tab Insert {Mill Objects} Tab or Drill and Mill {Insert} Mill Feature > Mill Tab

Navigation Pane - Tools

NC Data to Gerber Tools {Conversion} NC and Gerber

Check Drill Analyze {Design and Manufacturing Rule Checking} Drill and Mill

Check Mill Analyze {Design and Manufacturing Rule Checking} Drill and Mill


