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Začínáme s BluePrint-PCB  

Tento tutorial Vám má pomoci rychle nastavit a pochopit ovládání programu BluePrint-PCB. 
Obsahuje ukázkové soubory, které můžete použít pro tvorbu PCB dokumentace.  

Tento dokument se zabývá základy. Pro podrobnější informace o vlastnostech a funkcích 
BluePrint-PCB můžete nahlédnout do dokumentů BluePrint-PCB Help nebo kontaktovat 
technickou podporu dodavatele cadware@cadware.cz  nebo výrobce 
sales@downstreamtech.com. 

Note: Může pro vás být jednodušší si tento dokument vytisknout místo neustálého 
přepínání mezi ním a BluePrint-PCB když tímto tutoriálem budete postupovat. 

Demonstration Files 

Ukázkové soubory pro tento tutorial naleznete v instalačním souboru programu BluePrint-PCB 
v pod-adresáři se jménem “Demo Files”. Umístění instalačního adresáře se odvíjí od zdroje 
instalace, licencování programu a Vaší volby. 

V případě, že používáte licencovanou verzi programu BluePrint-PCB: 

Přednastavený adresář pro instalaci: 

C:\DownStreamTech\BluePrint-PCB x.x. 

V případě, že používáte demonstrační verzi (bez licence) programu BluePrint-PCB: 

Přednastavený adresář pro instalaci obsahuje slovo Demo. Například: 

C:\DownStreamTech\BluePrint-PCB x.x Demo. 

Kde x.x je verze programu BluePrint-PCB, který právě používáte. Například, pokud používáte 
verzi 5.1, x.x v takovém případě bude 5.1. Jelikož můžete specifikovat libovolný dresář samy v 
průběhu instalace bude na tento adresář odkazováno jako na “Váš instalační Print-PCB 
adresář”. 

Přehled / Filosofie 

BluePrint-PCB zrychluje proces tvorby dokumentace. Vše začíná načtením dat vygenerovaných 
Vaším programem pro tvorbu plošných desek a importem do BluePrint-PCB. 

BluePrint-PCB automatizuje tvorbu vrtacího výkresu spolu s rozpisem vrtání (drill charts), řazení 
(a specifikace) vrstev a prokovených otvorů v nich. BluePrint-PCB dále automatizuje tvorbu 
montážních výkresů s možnostmi detailního zobrazení, náhledy horní a spodní strany, rozložení 
součástek a další podobné nástroje používané v PCB dokumentaci. Dokumenty mohou být 
přizpůsobeny, aby vyhovovali konkrétním nárokům. Jednoduše vytvoříte dokument, přetáhnete 
na něj prvky, které chcete mít ve Vaši dokumentaci a vytovříte ji tak na míru vašim potřebám. 

Než začnete 

Ještě předtím než začnete prvním cvičením, věnujte chvilku pozornosti základním elementům, 
popsaných na následují stránce, z nichž se dokumentace skládá. 
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Uživatelské rozhraní 

Uživatelské rozhraní BluePrint-PCB je velice podobné ostatním základním aplikacím ve 
Windows. 

 

BluePrint-PCB grafické uživatelské prostředí 

Ribbon: Ribbony se nacházejí napříč aplikací v její horní části. Poskytují přístup téměř ke všem 
příkazům dostupným v programu BluePrint-PCB pro jednotlivé zobrazení. Většina se mění s 
výběrem jiného prvku (kontextu) a některé se objevují pouze pro určité objekty. Několik příkazů 
se také, vedle ribbon, vyskytuje i v kontextovém menu, které se objeví po kliknutí pravým 
tlačítkem myši. 

Pracovní plocha: Pracovní plocha je proctor v němž můžete editovat a zobrazovat dokumenty. 
Výběrem karty (módu) dokument vytvoříte, zobrzazíte pro úpravy nebo bez možnosti jejich 
provádění, je též možné zobrazit samotnou desku či prohledávat její data. 

Paleta nástrojů: Nacházejí se na levé straně okna. Obsahují kreslící prvky, které je možné 
přetahovat z palety do dokumentace, jsou organizované podle typů výkresů. Prvky, které lze 
použít ve všech typech výkresů jako například razítko nebo rámeček jsou umístěny v “Common 
Pallete” (paletě běřných prvků). Prvky určené pro použití na “Fabrication drawing” (výrobím 
výkresu), jako např. rozpis vrtání (drill charts), rozložení vrtání (drill pattern) a řazení vrstev 
(layer stack-up) jsou přidávány z “Fabrication Drawing palette” (palety výrobního výkresu). 
Podobné seskupení kreslících prvků lze přidávat z “Assembly Drawing palette” (palety 
montážního výkresu). Zobrazte a vyberte stránky dokumentace vytvořené z prvků jednotlivých 

Ribbon 

Podokno úloh 

Okna dokumentu 

Rozdělovač 

Paleta nástrojů 

Kreslící prvky 

Módy zobrazení 

Kontextové menu 
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palet a podívejte se i do knihovny programu BluePrint-PCB (“Element Gallery palette”) dostupné 
z palet. 

Podokno úloh: Na pravé straně okna je podokno úloh, které se využívá pro hledání objektů a 
prvků. Pomocí něj můžete zobrazovat importované objekty a soubory, gerber výkresy a 
podobně. “Step and Repeat” použijte pro kopírování prvků v tabulkovém uspořádání. 

Spusťe BluePrint-PCB 

1. Pokud již neběží, spusťte BluePrint-PCB. Zobrazí se “Start screen” s linky, které vám 
pomohou založit dokumentaci, umožňují přístup k dokumentaci, “Helpu” a dalším 
aktivitám. Také se objeví dialogové okno “Select Start-up File”. 

2. Vyberte požadované jenotky (pro účely tohoto tutoriálu Inches Units) a klikněte na OK. 

Import CAD Design Data 

1. Tvorba dokumentace většinou začíná načtením dat desky z CAD systému. Pro účely 
tohoto tutoriálu načtěte ukázkovou desku v ODB++. Vyberte Ribbon: Home > New 
From Import > Mentor > Expedition ODB++ . 

2. Jděte k a vyberte soubor BluePrint-PCB Demo Rev 1.tgz z adresáře <Váš instalační 
Print-PCB adresář >/Demo Files. 

 

 

Product Highlight: BluePrint-PCB je kompatibilní s mnoha program 
pro návrh desek plošných spojů včetně BoardStation, Expedition, 
PADS, Allegro, OrCAD, Visula, CADStar, CR5000, and Altium. 
BluePrint-PCB take nabízí importovat a exportovat soubory z 
mechanických CAD Systemů přes Design Exchange File format 
(or DXF). Obrázky mohou být importovány skoro ze všech format 

včetně PDF, bmp, jpeg, a gif a dalších. 
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Imported CAD Design View 

1. Pokud není vybrána karta Design ve spodní části, klikněte na ni a zobrazte tak 
importovanou desku. 

2. Najeďte myší na cesty, via otvory, piny a další prvky a BluePrint-PCB zobrazuje popisky 
s detailními informacemi o daném prvku. 

Vytvořte výrobní výkres 

1. Vyberte Ribbon: Home > New Drawing  a zvolte Fabrication Drawing. Mód 
zobrazení se změní na “Edit mode” a zobrazí se nový prázdný list. 

2. Pokud nový výkres již má ohraničení přeskočte až k “Přidejte výkres vrtání”. 

3. Pokud není otevřena, klikněte na Common Tool Palette   

4. V “Common Tool Palette”, najeďte na symbol Sheet Border  . Přetáhněte jej 
pomocí levého tlačítka myši na pracovní plochu. Ohraničení se automaticky umístí na 
okraje listu na nějž jsme jej přetáhli. 

5. Opakujte operaci přetažení I pro prvky Title Block  a Revision Block  . I 
tyto prvky se samy umísťují na předem definované místo na listu. 

Přidejte výkres vrtání 

1. Vyberte Fabrication Tool Palette . 

2. Přetáhněte prvek Drill Pattern  na stránku. BluePrint-PCB automaticky přidá obraz 
desky s jejímy obrysy a symboly pro vrtání. 

Vybírání objektů 

Výběr objektu v BluePrint-PCB závisý na tom co je v danou chvíli pod kursorem myši, nebo v 
době kliknutí levého tlačítka myši. Když kursor není nad hranicí objektu nebo ve speciálním 

módu vypadá normálně , v takovém případě nelze nic vybrat. Pokud je kursor nad 

vybratelným objektem změní se na jiný tvar . 

1. Pohybujte kursorem okolo “Drill Pattern” a všimněte si jak se mění jak prochází na 
vybíratelnými objekty. 

Nastavování náhledu desky 

“Drill Pattern” je detailní rozvržení vrtání na desce. Vyvrtané otvory jsou reprezentovány 
odlišnými symboly pro různé vrtáky. Jeho formát je možné měnit pomocí “Format PCB View” 
dialogu. 

1. Oznčte Drill Pattern a zvolte Ribbon: View > Fit Selection  pro jeho bližší 
zobrazní. 

mailto:blueprintsupport@downstreamtech.com


BluePrint-PCB Getting Started DownStream Technologies, LLC 

Questions? Email blueprintsupport@downstreamtech.com Page 6 of 36 

2. S kurzorem nad vybratelným objektem klikněte pravým tlačítkem a zvolte Format PCB 
View z kontextového menu.  

 

Kontextové  Menu 

3. Vyberte kartu PCB CAD Data abyste zobrazili nastavení tohoto zobrazení. Všimněte si, 
že jsou zaškrtnuté (zobrazené) “Outline” a “Drills”. 

 

PCB CAD Data Display Options 
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4. Klikněte na kartu Size and Position a v oblasti “Scale” klikněte na Lock Scale pro 
zrušení možnosti “scale locking” (uzamknout měřítko). Tento krok umožňuje měnit 
rozměry “Drill Pattern”. Potvrďte OK pro zavření dialogu. 

  

Size and Position Options 

5. Vyberte Ribbon: View > Fit Sheet  pro návrat do původního zobrazení celé 
stránky. 

6. Změňte rozměry Drill Pattern tažením za jakýkoliv ze zvýrazněných bod na obvodu. 

Note: Body pro roztažení jsou malé kroužky v rozích a uprostřed stran. 

7. Přesuňte Drill Pattern do horního levého rohu stránky. Nechte okolo něj místo pro 
přidání kót později v tomto tutoriálu. 

Přidání a úprava seznamu vrtání 

1. Z “Fabrication Tool Palette” přetáhněte na stránku prvek Drill Chart . 

 

2. Proveďte Ribbon: Tools > Fabrication Manager  . Objeví se Fabrication Drawing 
Manager dialog. 

Product Highlight: Seznam vrtání byl načten přímo z importovaných 
dat obsažených v CAD designu. Počty, velikost a prokovení otvorů 
jsou zobrazené podle dat definovaných na desce v CAD designu. 
Nicméně je možné data přizpůsobit ve smyslu přiřazení jiných 
symbolů pro typy vrtání. 
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3. Použijte Fabrication Drawing Manager k nastavení szmbolů a tolerance pro vrtání. 
Kliknutím na symbol vrtání jej můžete změnit. 

 

Fabrication Drawing Manager Drill Symbol Modification  

4. Zvolte nový symbol a klikněte na Preview. Symbol označující vrtání se změní. 

5. Ve “Fabrication Drawing Manager”, klikněte na buňku Minimum Tolerance (MinTol) pro 
vrtání velikosti 0.035. Hodnotu tolerance je možné změnit. Můžete tak učinit a změnit ji z 
0.003 na 0.002. 

 

Fabrication Drawing Manager Drill Tolerance Modification  

6. Vyberte I zbývající buňky MinTol a změňtě je na stejnou hodnotu. 

7. Klikněte na Preview abyste si mohli prohlédnout jak se Drill Chart změní. 
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8. Jakmile nastavíte přiřazení symbol a tolerance můžete si nastavení uložit jako 
uživatelský profil pro používání na výrobních výkresech, které budete tvořit. Uložení 
provedete talčítkem Save To Profile. 

9. Potvrďte OK pro zavření Fabrication Drawing Manager a uchování změn. 

 

Přidání rozpisu řazení vrstev desky 

1. Přetáhněte z Fabrication Tool Palette, prvek Layer Stack-up  do spodní levé části 
stránky. Řazení a vlastnosti vrstev jsou načteny, stejně jako všechny ostatní informace, 
z CAD designu. 

2.  List by se nyní měl podobat tomu zobrazenému na následujícím obrázku. 

 

Fabrication Drawing 

Product Highlight: BluePrint-PCB umožňuje ukládat prvky jako 
šablony pro využití v dalších dokumentacích V předchozím 
příkladu bylo ukázáno nastavení a uložení výchozí velikosti 
symbolu a tolerance pro každé další použití. 
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Přidání rozpisu zkosení na okrajích desky 

1. Přetáhněte z Fabrication Tool Palette, prvek Finger Chamfer  . Umístěte ho a 
zvětšete podle potřeby, nechte ale místo nad tabulkou seznamu vrtání. Později v tomto 
tutoriálu tam přidáme poznámky. 

2. Vyberte “Finger Chamfer” a zvolte příkaz Ribbon: View > Fit Selection  pro 
přiblížení prvku. Stejně jako řazení vrstev je zkosení detail. Detaily jsou sestavený z 
individálních kleslících prvků, čar, textu a podobně. Tyto prvky mohou být změněny do 
podoby, které nejlépe vyhovuje vašim potřebám. 

Úprava nákresu 

1. Vyberte Finger Chamfer a zvolte příkaz Edit Detail z kontextového menu. Pohybujte 
myší nad detailem a všimněte si, že je nyní možné je vybrat. 

2. Přidejte kružnici do horního levého rohu detail. To učiníte přepnutím palety na Common 

Tool Palette  a přetažením Circle  do detail. 

3. Pohněte detailem a všimněte si, že se přidaná kružnice pohybuje s ním. 

 

Finger Chamfer Detail 
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Automatické přidání kót 

1. Proveďte Ribbon: View > Fit Sheet  pro návrat na náhled celé stránky. 

2. Přemístěte kurzor nad střed Drill Pattern a pomocí Ctrl+kolečka myši jej přibližte. 

3. Příkazem Ribbon: Draw > Auto Dimension  přidejte kóty podle následujícíh 
kroků. 

4. Přemístěte kurzor na dolní levý horizontální segment obrysu desky. Segment se 
zvýrazní. 

 

Board Outline Segment Highlighted 

5. Ze zvýrazněného segment vytáhněte při držení levého tlačítka myši kótu dokud nebude 
mít požadovanou velikost. 

6. Opakujte vytahování kót z obrysu desky u požadovaných segment jak je vidět na 
obrázku níže. 

 

Dimensioning of Board Outline 

Product Highlight: BluePrint-PCB umožňuje měnit detail zobrazní pro 
jednotlivé prvky a přizpůsobovat je tak, aby vyhovovali vašim 
požadavkům.  
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Přidání souřadnic 

1. Příkazem Ribbon: Draw > Place Origin > Vertical Coordinate Origin. Připojíte ke 
kurzoru počáteční (nulovou) kótu. 

 

Add Vertical Coordinate Origin 

2. Umístěte kurzor k dolnímu levému rohu obrysu desky a všimněte si jak se kóta přichytí k 
obrysu. 

 

Add Vertical Coordinate Origin 

3. Klikněte pro její umístění do tohoto rohu, připne se k desce a tvoří nulovou souřadnici 
pro další kóty. Pokud nechcete umístit další počátek kótování stiskněte Esc. 

4. Příkazem Ribbon: Draw > Add Datum > Vertical Coordinate Dimension. Ke kurzoru 
připnete vertikální kótu. 

5. Pokud budete pohybovat kurzorem podél vertikální části okraje desky, měla by zůstat 
zvýrazněna. Klikněte náhodně na obrys a umístěte tak dvě až tři kóty či vice. Vrtací 
výkres by měl poté vypadat jako na obrázku níže. 

 

Drill Pattern with Dimensions 
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6. Stiskněte Esc pro zrušení přidávání dalších kót. 

7. Vyberte vrtací výkres a pohněte jím. Kóty jsou s ním spojeny a pohybují se stejně. 

8. Změnte velikost vrtacího výkresu pomocí myši. Hodnoty kót zůstavají stejné, přestože se 
zobrazení mění velikost. Mění se pouze měřítko nikov velikost desky. 

9. Dvojklikem na Vertical Coordinate otevřete “Format Vertical Dimension” dialog. Můžete 
zde přizpůsobit kóty jednotlivě nebo pokud vyberete více najednou tak po skupinách, 
vlastním představám. 

 

Format Dimension Dialog 

10. Připzpůsobení kót obsahuje nastavení zarovnání textu, jeho pozice, fontu, jednotky, typ 
čáry a jejího zakončení (šipky) a další. Můžete zobrazit i druhotné informace, jako 
například duální rozměry v palcích i milimetrech. 

11. Prohlédněte si cšechna nastavení na všech kartách a můžete zkusit některé změnit a 
pozorovat jak se projeví. Po dokončení prohlídky klikněte na Cancel. 

Výchozí nastavení kótování 

1. Nastavte formátování kót na výchozi pomocí Options dialogu. Příkazem Ribbon: Home 

> Options  . 
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2. V tomto dialogu klikněte na “+” před Drawing pro rozbalení dalších možností. Rozbaltte 
i skupinu Dimensions a prohlédněte si co obsahuje. 

3. Vyberte Text. V horní části dialogu rozbalte rolovocí seznam pro výběr typu kót, který 
chcete upravovat. Použijte možnost “All Dimension” pro hromadnou úpravu všem typům.  

 

Dimension Format Setup 

 

4. Prohlédněte si možnosti nastavení a můžete některé vyzkokušet. Klikněte na tlačítko 
Cancel pro zavření dialogu po dokončení prohlídky. 

Přidání výrobních poznámek  

1. Proveďte Ribbon: Home > Fit Sheet  pro návrat na náhled celé stránky. 

2. Z “Fabrication Tool Palette”, přetáhněte prvek Fabrication Notes  a umístěte ho 
pod “Revision Block”. 

3. Uchopte roztahovací bod uprostřed levé (nebo pravé) strany bloku poznámek a zužte 
ho. Zabudovaný slovník BluePrint-PCB automaticky rozděluje slova a zalamuje text. 

Kontrola pravopisu výrobních poznámek 

1. Vyberte šestou poznámku. Označí se všechen její text. V něm slovo imageable je 
podtrženo podobně jako ve Wordu, stejně tak zde je to výsledek kontroly porovnání se 
slovníkem. 

2. Tlačítkem Check Spelling nebo možností spelling v kontextovém menu otevřete kontolu 
pravopisu. 

Product Highlight: BluePrint-PCB nabízí několik rozdílných stylů kót a 
možnost přizpůsobení jejich stylu. 
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Spelling Suggestions 

3. Kliknutím na Add Word přidáte toto do slovníku vztaženému k výrobnímu výkresu. 

4. Přidejte do slovníku další slova, která ve slovníku chybí. 

5. Potvrďte dialog OK a všimněte si, že zmizelo podtržení. 

Pokračování v bloku poznámek 

1. Pokud vyberete blok poznámek přibude nový ribbon v hlavním okně. Vyberte z něj 

příkaz New Section  . 

2. Z objevivšího se dilalogu vyberte The same sheet a klikněte OK.  

 

Adding Note Block 

3. Další blok poznámek je připojen ke kurzoru. Umístěte jej do prázdného prostoru na 
stránce. Původnímu bloku přibude slovo “CONTINUED” na konci. 

4. Při vybraném novém bloku proveďte příkaz Ribbon: Note Block > Add New   ze 
skupiny Notes. Přidá se nova poznámka číslo 8. 

5. Vložte livovolný text. 

6. Klikněte na CLICK TO ENTER HEADER a změňte nadpis pokračujícího bloku. 

7. Klikněte na prázdnou plochu nového bloku, abyste vybrali blok a nikoliv pouze nadpis. 
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8. Při vybraném bloku poznámek proveďte příkaz Ribbon: Format > Footer  pro 
vypnutí zobrazování zápatí. 

9. Číslovánínového bloku pokračuje v tom původním. Obě sekce jsou jedním blokem 
rozděleným na dvě části. Každý blok poznámek může být rozdělen na jednu nebo vice 
stránek. 

10. Klikněte to prázdné oblasti abyste zrušili výběr bloku poznámek. 

Přidání odkazu ze seznamu poznámek 

1. Vyberte třetí poznámku a proveďte Ribbon: Note Block > Number Callout  pro 
přidání odkazu s tímto číslem. Odkaz (callout) je připojen ke kurzoru. 

2. Přesuňte odkaz tak aby jeho šipka ukazovala na střed montážní díry v pravém dolním 
rohu. Všimňete si, že odkaz je nyní spojen s vrtacím výkresem. 

 

Snapping Callout to Mounting Hole 

1. Vyberte blok poznámek a proveďte Ribbon: Note Block > Toggle Order > Descending. 
Poznámky jsou přeřazeny, ale číslování zůstává. 

 

Descending Note Order 

1. Vyberte 3. poznámku a proveďte Ribbon: Note Block > Move Down  a Move Up . 

2. Snižujte a zvušujte úroveň 3.poznámky příkazy Demote  a Promote . Odkaz 
zůstává propojen a synchronizuje se s označením poznámky v bloku. 

 

1. Klikněte na kartu Preview ve spodní části okna pro zobrazení jak by vytvořené stránka 
vypadala při zobrazní v BluePrint-PCB prohlížeči nebo vytisknutá. 

Product Highlight: BluePrint-PCB poskytuje provázání mezi odkazy a 

poznámkami. 
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Tabs for Different View Modes 

2. V proview klikněte na odkaz. Zobrazí se poznámka, která je s ním spojené. Je možné 
zvětšova a zmenšovat zobrazení pomocí roztažení okna nebo nástrojem v procnetech. 

3. Zavřete okno odkazu a přepněte zpět na Edit tab. 

 

Přidání odkazu na náčrt 

1. Z Common Tool Palette přetáhněte prvek Callout  a umístěte ji někam do plochy 
přibližně podle obrázku níže, tak aby šipka ukazovala na ohraničení desky. 

 

Placing Callout 

2. Při vybraném odkazu (callout) proveďte Ribbon: Callout > Link To > Detail. 

 
Link Callout 

Product Highlight: BluePrint-PCB vytváří dokumenty, které mohou být 
zobrazeny s křížovými interativními odkazy mezi poznámkami a 

odkazy.  
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3. V dialogu Format Callout, klinkněte na kartu Link. Galerie detailů použitých v dokumentu 
umožňuje vybrat propojení. Zobrazíte ji změnou v rolovacím menu Link to: 

 

Format Callout Dialog 

4. Vyberte Detail A, dříve přidaný v tomto tutoriálu a potvrďte OK. Odkaz je nyní spojen s 
tímto detailem. 

5. Text odkazu může být příliš dlouhý, aby se zobrazil. Použijte bod na levé straně 
textového pole pro jeho roztažení, aby byl viditelný celý text. 

6. Změňte zobrazení opět pomocí karet na spodní straně okna na Preview tab a klikněte 
na odkaz. Připojený detail se zobrazí v dialogovém okně. Takto jednoduše se dají 
vytvářet interaktívní odkazy. 

7. Přepněte se zpět na kartu Edit. 

Nastavení výchozího rozvržení stránky 

Použijte nastavení BluePrint-PCB pro definování výchozích jednotek, rozložení stránek, jejich 
velikosti a orientace. Při založení nové dokumentace budou automaticky přidány výchozí prvky. 

1. Proveďte Ribbon: Home > Options. Objeví se dialog s nastavením. 

2. Rozrolujte položku Drawing a klikněte na Sheet. Uvidíte nastavení stránky. 

3. V oblasti Default Nomenclature, klikněte na Sheet Border checkbox pro zapsání 
ohraničení do každé nové stránky. 

4. Stejně tak zaškrtněte Title Block a Revision Block checkboxy. 

5. Každému prvku, pokud kliknete na titulek checkbox, můžete nastavit jeho výchozí 
umístění na stránce i zda bude pouze na první stránce (first) nebo i na dalších 
(succeeding). 

6. Můžete si nastavit i výchozí rozměry nově přidávaného listu výběrem ze seznamu a 
kliknutím na Set As Default Sheet Size. 
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Sheet Options 

 

 

7. Klikněte na tlačítko OK pro potvrzení a zavření dialogu. 

Vytvoření osazovacího výkresu  

1. Proveďte Ribbon: Home > New Drawing > Assembly Drawing. Pro vytvoření nového 
montážního výkresu (assembly drawing). 

Product Highlight: Běžné operace po přidání nové stránky mohou být 
prováděny automaticky pro zrychlení tvorby dokumentace. 
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Create Assembly Drawing Dialog 

2. Přijměte výchozí nastavení tlačítkem OK. 

3. Všimňete si, že nova stránka dodržuje výchozí parametry nastavené v předchozím 
kroku. 

4. Z “Assembly Tool Palette” přetáhněte prvek Top Side View  a Bottom Side View 

 na levou stranu nové stránky. 
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Assembly Drawing With PCB Views 

 

Přidání zvětšovacího pohledu 

1. Z Assembly Tool Palette přetáhněte na stránku prvek Explode View . Tento prvek 
má odkazovací (callout – menší kruh) a zobrazovací (view – větší kruh) oblast propojené 
čárou. 

2. Přesuňte odkazovací (menší) čast nad montážní výkres desky. Všimňete isi, že 
zobrazovací oblast se dynamicky mění na základě obsahu té odkazovací. 

3. Využítím roztahovacích bodů můžete upravovat velikost obou oblastí. 

Product Highlight: Jednou z výzev v tvorbě dokumentace plošných 
spojů je tvorba dvoustraného montážního výkresu. Většina 
programů obchází svoje pravidla pomocí duplikování zobrazení 
desky. BluePrint-PCB umožňuje použít libovolný počet zobrazení 
desky v jednom dokumentu na rozdíl od CAD programů. Není 
omezen žádnými pravidly kolik stejných zobrazení může 
obsahovat. 
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Explode View 

4. Při vybraném zvětšovacím odkazu (vně desky) proveďte příkaz Format PCB Exploded 
View z kontextového menu. Objeví se dialog Format PCB Exploded View. 

5. Na kartě PCB CAD Data použijte nastavení jednotlivých prvků pro změnu jejich barev a 
zobrazování. 

 

Format PCB Exploded View Dialog 

6. Zaškrtněte Top Side Routes checkbox pro zobrazení cest na horní straně desky. 

7. Kliknutím na barvu ve sloupci Default Color můžete vybrat z palety libovolnou barvu, 
kterou bude prvek vykreseln. Potvrďte OK pro zobrazení změn a zavření dialogu. 
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Exploded View with Color 

 

Import DXF souboru 

1. Proveďte File > Import > DXF . Navigujte k souboru Auxilary Face Plate – Side 
View.dxf v adresáři Demo Files/Imported Files/DXF Files a klikněte na Open. 

 

Importing DXF file 

2. Objeví se dialog Measurement Units. Tento dialog se oběvuje vždy když DXF soubor 
nemá specifikované jednotky. 

Product Highlight: Zvětšovací zobrazení může mít nastavení 

zobrazovaných prvků nezávislé na nastavení zobrazení celé desky. 
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DXF Import – Select Measurement Units 

3. Pro příklad tohoto tutoriálu zvolte Inches (palce) Tento krok přizpůsobí DXF obsahu 
desky. Klikněte na OK pro potvrzení a import souboru. Obsah souboru je zobrazenve 
formě obrázku na kartě Imported Content v okně Tasks. 

 

Tasks Pane 

4. Přetáhněte obrázek reprezentující DXF pro umístění do stránky. 
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Imported DXF Placed on Sheet 

5. Při vybraném vloženém DXF proveďte Convert z kontextového menu. Ojekt DXF se 
tímto převede na BluePrint-PCB kreslící prvky. 

6. Vybírejte různé objekty, abyste se přesvědčili, že s nimi lze pohybovat s každým zvlášť. 

7. Pro zachování soudržnosti celého nákresu je možné element spojit do jedné skupiny. 
Využitím označení oblasti, kliknutím a tažením označovacího okna přes všechny prvky 
nákresu, lze převést celou skupinu objetků na jednotný soubor (group). 

8. Pokud máte kurzor nad jedním z prvků (změní se jeho tvar) a vyberete Transform > 
Group z kontextového menu, vytvoříte skupinu. 

 

Přidání seznamu součástek 

1. Proveďte Document > New Sheet  . Objeví se dialog Sheet Setup. 

2. Potvrďte OK. 

3. Proveďte Ribbon: Tools > Parts List Manager  . Data pvrků, jak jsou definovány v 
CAD designu, jsou zde uchovány ve formě prostého seznamu. 

Product Highlight: Mechanické výkresy z CAD progamů mohou být 
snadno importovány do BluePrint-PCB. Jejich obsah může být 
uchovávan jak v grafické podobě tak ve formě kreslících prvků 
BluePrint-PCB. Tyto mohou být seskupovány a ukladány do 

galerie, kde mohou být uložené pro další použití. 
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Parts List Manager 

4. Ve spodní části dialogu změňte Generate Item No for na All Components. 

5. Potvrďte Yes pro předělání Master Table. Tento krok přidá pořadové číslo všem prvkům 
v Parts List. 

6. Klikněte OK pro zavření Part List Manager. 

7. Z Assembly Tool Palette přetáhněte prvek Parts List  na stránku. 

8. Vyberte tento prvek a stiskněte Ctrl+e pro zvětšení zobrazení na tento prvek. Všimňte si, 
že seznam je seřazený podle Part Name (jméno součástky). 

9. To můžete změnit následujícím posotupem. Vybráním příkazu Format Parts List z 
kontextového menu (nebo dvojklikem na seznam součástek). 

10. Klikněte na kartu Data Source. 

11. V oblasti Sort by zrušte zaškrtnutí v políčku PartsList.PartName a zaškrtněte Parts 
List.ItemNo. 
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Format Parts List 

12. Klikněte na OK pro aplikovaní změn a zavření dialogu. 
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Sorted Parts List 

 

Tvorba vlastního náčrtu 

1. Proveďte Ribbon: Home > New Drawing > Custom Drawing. 

2. Proveďte Fit Sheet pro zobrazení celé stránky. 

Import Gerber dat 

1. Proveďte File: Import > Gerber . 

2. Navigujte ke složce: Demo Files/Imported Files/Gerber Files.  

3. Vyberte soubor art001.pho a otevřete tlačítkem Open. Obsah souboru, gerber vrchní 
vrstvy, je zobrazena na kartě Imported Content v okně Tasks pane. 

4. Přetáhněte obrázek na stránku. 

Přizpůsobení razítka 

1. Na stavovém řádku (Status bar) najděte Sheet navigaci a přepněte z rolovacího menu 
na Fabrication 1 : Sheet 1 

 

Status Bar Navigation 

2. Vyberte razítko (Title Block) a stiskněte Ctrl+e (přizpůsobit obsahu). 

3. Proveďte Ribbon: Insert > Picture  . 

4. Navigujte ke složce: Demo Files/Imported Files/Multi-Media Files/Graphics Files. 

5. Vyberte soubor DownStream – Primary.bmp a otevřete Open. Obsah souboru, gerber 
vrchní vrstvy, je zobrazena na kartě Imported Content v okně Tasks pane. 

6. Přetáhněte obrázek nad razítko (Title Block). 

7. Vyberte obrázek a změňte jeho velikost tak aby odpovídala samotnému obrázku a ten 
neobsahoval prázdné okolní plochy. 

8. Klikněte do razítka nad buńku nadepsanou Title. Objeví se blikající kurzor. 

9. Z kontextového menu, vyberte Format Cells. Objeví se dialog Format Table. 

10. Vyberte kartu Cell a nastavte Content type na Drawing Element. 

Product Highlight: Seznam součástek může být upravován, aby 
vyhovoval vašim představám. To zahrnuje přidání uživatelských 
součástek jako mechanických prvků pro montáž, desky, pouzdra a 
dalších. 
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Setting Cell Content Type 

1. Klikněte OK pro potvrzení a zavření dialogu. Buňka zůstává vybraná. 

2. Než budete moci přetáhnout logo do buňky musíte vstoupit do módu Editace. Přikurzoru 
nad buňkou vyberte Edit Cell z kontextového menu. 

Note: pro následující krok buďte opatrní, abyste neklikli mimo obrázek. 
Takový krok by vybral stránku a zrušil mód editace buňky. Najeďte 
kurzorem nad obrázek. Jeho tvar se změní, když přejedete okraj obrázku, 
klikněte teprve tehdy. 

 

Drag the logo image 

3. Přetáhněte (přesuňte) obrázek ze stránky do buňky a uvolněte tlačítko myši pro umístění 
obrázku do buňky. Logo tím bude propojeno s touto buňkou. 

4. KLikněte do prázdné oblasti stránky nebo stiskněte Esc pro opuštění editovacího módu. 
Pohněte razítkem a všimněte si, že logo (obrázek) se pohybuje s ním. 

5. Přesuňte razítko zpět (nebo klikněte na Undo nebo stiskněte control + z) na původní 
místo. 

Uložení přizpůsobeného razítka 

1. Uložte upravené razítko (Title Block) pro další použití v dalších dokumentech. Vyberte jej 
a zvolte Save to Gallery z kontextového menu. Objeví se dialog Save to Gallery. 
Galerie je umístění kam lze ukládat upravené prvky jako detaily, poznámky, revision 
block, ohraničení a tak dále. 

2. Rozevřete Templates pod Default Element Gallery. 

3. Rozevřete Nomenclature a vyberte Title Block. 

4. Vložte jméne nového elementu (např. Tutorial Title Block) a klikněte OK pro uložení. 
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Save to Gallery 

5. Vyberte a vymažte razítko ze stránky.  

6. BluePrint-PCB vám umožňuje nastavit vámi uložený prvek jako výchozí. V Common 
Tool Palette, klikněte na (nepřetahujte) Title Block (razítko). Objeví se Title Block dialog.  

7. V něm navigujte k dříve uloženému razítku a vyberte jej. Klikněte na tlačítko Set as 
Default template a OK. Kopie upraveného razítka je přichycena ke kurzoru. 

 

Setting Default Title Block 

8. Umístěte razítko na správné místa a klikněte do prázdné oblasti listu. 

 

Správa odkazů  

1. Vyberte první poznkámku z bloku poznámek. 

2. Označte text (např. dvojklikem) “MIL-P-13949/4”. 

3. Vyberte Hyperlink z kontextového menu. Objeví se Hyperlink dialog. 

Product Highlight: Upravené nastavení stránky jako razítko či blok 
revize a ohraničení stránky je možné uložit jako vzor pro použití v 

dalších vytvářených dokumentech. 
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Select Hyperlink 
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Set URL 

4. Vyberte URL  a zadjete vaši oblíbenou stránku (například: 
www.downstreamtech.com). 

5. Do Tooltip (nápověda) napište libovolnou poznámku a klikněte OK. 

6. Klikněte na kartu Preview ve spodní části okna. Phybujte kurzorem nad vytvořeným 
odkazem. Kurzor se změní pro indikaci přítomnosti odkazu a nápověda, kterou jste 
zadali se objeví ve formě bubliny. Klikněte na text a budete odkázáni na nastavenou 
stránku ve vašem prohlížeči. 

 

Preview Showing Hyperlink with Tooltip 

 

Správa změn na desce 

Většina prvků vytvořených v BluePrint-PCB obsahuje informace importované z dat desky z CAD 
programu. Pokud změníte desku, ve většině případů můsíte upravovat dokumentaci. V 
BluePrint-PCB jednoduše nahrajete nové údaje o desce stejným způsobem jakým jste nahráli 

Product Highlight: BluePrint-PCB aktivní dokumentace umožňuje 
vytvoření interaktivního dokumentu, v němž je snadnější se 
orientovat a navigovat než v běžném PDF dokumentu. BluePrint-
PCB dokumenty se chovají jako webové stránky, můžete přidávat 
odkazy na webové stránky, části dokumentu, jeho stránky nebo 

externí či načtené dokumenty, soubory, obrázky či emaily. 
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původní desku a BluePrint-PCB automaticky zpracuje data a obnoví obsah prvků tak, aby 
odpovídali současnému stavu desky. 

1. Ve spodní části okna klikněte na kartu Design. 

2. Proveďte Menu: File > Import > Expedition ODB++. 

3. Navigujte k souboru BluePrint-PCB Demo Rev 2 v adresáři <Váš instalační Print-PCB 
adresář>/Demo Files folder. BluePrint-PCB porovná současná data s nově načtenými a 
zobrazí Auto-Update Templates dialog. 

 

Auto-Update Dialog 

4. Použijte tento dialog k výběru prvků, kterým se má obnovit obsah, a které mají zůstat jak 
jsou. Změny provedené na desce, které ovlivňují vybrané komponenty jsou na ně 
automaticky aplikovány. 

5. Zaškrtněte Regenerate BluePrint-PCB reference designators a klikněte OK. 

6. Měli by se projevit dvě patrné změny. U5 a U6 by měli být pootočený od 90 stupňů a 
počet vrstev desky by se měl zvýšit. Měly by se změnit i některé cesty. 

7. Klikněte na kartu Preview ve spodní části okna. Změňte velikost zobrazení podle 
potřeby a všimňete si změn na jednotlivých listech dokumentace. Náhled vrchní strany 
desky, řazení vrstev i seznam vrtání a zvětšovací pohled byli upraveny podle nových 
dat. Neexistuje žádné omezení pro počet nahrání nových dat do programu. 
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Uložení souboru 

1. Proveďte Menu: File > Save. 

2. Vyberte adresář pro uložení vaší dokumentace a soubor pojemnujte MyRelease. 

Zabalení a publikování 

Když máte dokumentaci hotovou, umožněte ostatním do ni nahlížet pomocí vytvoření jejího 
vydání (release package). K tomu můžete využít Pack and Release Wizard. 

1. Proveďte Menu: File > Tools > Pack and Release. Spustí se Pack and Release 
Wizard. 

2. Přečtěte si typy na úvodní stránce a kliknutím na Next. 

3. Vyberte adresář do nějž chcete vydání uložit a kliknutím na Next. 

4. Potvrďte původní nastavení zahrnout všechny prvky do vydání (All drawings and files) 
a klikněte na Next. 

5. Potvrďte původní nastavení Embed True Type fonts a kliknutím na Next. 

6. Zahrňte prohlížeč (Include BluePrint-PCB viewer), aby si i lidé bez nainstalovaného 
Print-PCB mohli dokumentaci zobrazit. Potvrďte výchozí nastavení neomezených dní 
prohlížení a kliknutím na Next. 

7. Klikněte na Finish. 

Prohlížení náhledového balíku 

1. Využitím možností operačního systému a nikoliv BluePrint-PCB, nalezněte a spusťte 
(dvojklikem) soubor MyRelease.exe. 

2. V BluePrint Release Package dialogu, specifikujte cestu k současnému umístění 
MyRelease nebo jinou cestu kam se balíček vydání rozbalí. 

3. Klikněte na UnPack pro naplnění výše specifikované lokace. 

4. MyRelease se vytvoří a vbudovaný prohlížeč BluePrint-PCB otevře balíček vydání pro 
náhled. 

 

Product Highlight: Balíček vydání BluePrint-PCB spolu s prohlížečem 
umožňuje každému, kdo potřebuje, nahlédnout do dokumentace 
aniž by spotřebovali licenci pro spuštění plné verze.  

Product Highlight: Patentovaná technologie BluePrint-PCB zajišťuje, 
že všechny náhledy, detail a grafické prvky desky zůstávájí 
provázané se zdrojovými daty z CAD programu. Pokud se změní 
jakákoliv část desky a nova data se nahrají do programu, změny 
provedené na desce se automaticky přenesou do prvků BluePrint-
PCB dokumentace. To odstraňuje zbytečné tvoření nové 

dokumentace vždy když dojde ke změně návrhu. 
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Publikování na webu 

Balíček vydání BluePrint-PCB může také být publikován na webu pro prohlížení pomocí 
webového prohlížeče, kdy jsou soubory uložené na serveru spolu s aplikací BluePrint-PCB 
vieweru. 

1. Proveďte Menu: File > Tools >Publish to Web.  

2. Vyberte adresář, do nějž se nahraje obsah pro publikování a klikněte na OK pro jeho 
vytvoření. 

3. Využijte možnosti operačního systému a vyberte a spusťte MyRelease html soubor. 

Note: Otevření html souboru spustí váš výchozí prohlížeč. Některé mohou 
mít zakázané otevírat Active X aplikace jako je například i BleuPrint PCB 
prohlížeč. Musíte povolit těmto aplikacím se spustit pro správné zobrazení 
dokumentace. 

4. Vyzkoušejte si navigaci v dokumentaci zobrazené v prohlížeči. Až budete hotovi zavřete 
prohlížeč. 

 

Hierarchie dokumentace v BluePrint-PCB 

Soubor BluePrint-PCB e ucelený balík informací, který obsahuje všechny nákresy a informace 
pro výrobu a osazení desky. Může obsahovat výrobní nebo osazovací výkres, nákres panelu 
nebo libovolnou grafiku. Každý z těchto typů může obsahovat libovolný počet stránek a každá 
stránka libovolná počet elementů. Využijte Navigation paletu pro prohlídku stránek a elementů 
na nich použitých. 

  

Documentation Hierarchy 

Product Highlight: Prohlížeč na webu BluePrint-PCB umožňuje rozšířit 
dosah dokumentace navržených desek. Dokument uveřejněný na 
weby je dosažitelný pro výrobce desek po celém světě. 

mailto:blueprintsupport@downstreamtech.com


BluePrint-PCB Getting Started DownStream Technologies, LLC 

Questions? Email blueprintsupport@downstreamtech.com Page 36 of 36 

Co ještě BluePrint-PCB umí? 

Mnohem Více! Pro více informací můžete navštívit stránky www.cadware.cz, psát na adresu 
info@cadware.cz, neb ose informovat na některém z telefonních čísel +420 485 106 131 nebo 
+420 737 740 487. 

 Spravovat a zobrazova seznam součástek 

 Spravovat a zobrazovat varianty osazení součástek 

 Definování a správa osazovacích kroků 

 Vytvořit si vzory prvků dle vlastních požadavků použitelné pro všechny dokumenty 

 Možnost vytvořit jede balíček pro všechny soubory potřebné pro výrobu desky 

 Plná podpora 2D kreslících a kótovacích prvků 

 Přizpůsobení všech uživatelských rozhraní 

 Tvorba osazovacích panelů 

 A další… 

 

 

 

 

 

 

BluePrint-PCB Getting Started Guide 07/10/2015 

mailto:blueprintsupport@downstreamtech.com
http://www.cadware.cz/
mailto:info@cadware.cz

